#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:38 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:18)
  2. announcements (rosmaita, 14:04:16)
    1. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:05:28)
    2. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:05:38)
    3. http://lists.opendev.org/pipermail/service-discuss/2021-November/000298.html (rosmaita, 14:06:01)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025881.html (rosmaita, 14:06:50)
    5. https://review.opendev.org/c/openstack/governance/+/815158/ (rosmaita, 14:08:54)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025940.html (rosmaita, 14:13:08)

  3. new drivers for Yoga (rosmaita, 14:15:48)
    1. https://etherpad.opendev.org/p/cinder-yoga-new-drivers (rosmaita, 14:16:02)
    2. ACTION: rosmaita - note to ML about new driver deadlines, etc (rosmaita, 14:30:18)

  4.  Raise awareness of spec to remove the project_id from the API endpoint (rosmaita, 14:32:18)
    1. https://review.opendev.org/c/openstack/cinder-specs/+/817638 (rosmaita, 14:32:41)

  5. generic NFS online extend bug (rosmaita, 14:39:16)
  6. Async backup review (rosmaita, 14:52:41)
    1. https://review.opendev.org/c/openstack/cinder/+/784477 (rosmaita, 14:52:56)

  7. NVMe multipath spec (rosmaita, 14:53:43)
    1. https://review.opendev.org/c/openstack/cinder-specs/+/815613 (rosmaita, 14:53:55)

  8. general discussion (rosmaita, 14:54:31)


Meeting ended at 15:02:57 UTC (full logs).

Action items

  1. rosmaita - note to ML about new driver deadlines, etc


Action items, by person

  1. rosmaita
    1. rosmaita - note to ML about new driver deadlines, etc


People present (lines said)

  1. rosmaita (32)
  2. opendevmeet (3)
  3. hemna (3)
  4. whoami-rajat (1)
  5. simondodsley (1)
  6. fabiooliveira (1)
  7. abishop (1)
  8. nahimsouza[m] (1)
  9. walshh_ (1)


Generated by MeetBot 0.1.4.