#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:01:10 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:18)
    1. https://etherpad.openstack.org/p/cinder-xena-meetings (rosmaita, 14:02:11)
    2. https://etherpad.opendev.org/p/cinder-yoga-meetings (eharney, 14:02:52)

  2. announcements (rosmaita, 14:04:11)
    1. https://etherpad.opendev.org/p/cinder-festival-of-reviews (rosmaita, 14:05:11)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026620.html (rosmaita, 14:06:04)
    3. https://review.opendev.org/c/openstack/releases/+/824489 (rosmaita, 14:06:53)
    4. http://cfp.openinfra.dev/app/berlin-2022 (rosmaita, 14:09:39)
    5. https://etherpad.opendev.org/p/cinder-yoga-midcycles (rosmaita, 14:11:13)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026778.html (rosmaita, 14:12:43)

  3. R-9 midcycle time (rosmaita, 14:16:03)
    1. VOTE: Voted on "time for the R-9 (26 January) midcycle?" Results are, C: 8, B: 4 (rosmaita, 14:26:33)

  4. core reviewer situation (rosmaita, 14:28:34)
  5. block-box situation (rosmaita, 14:33:30)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026639.html (rosmaita, 14:34:11)
    2. https://review.opendev.org/c/openstack/cinder/+/824472 (rosmaita, 14:34:39)

  6. allow driver feature backport? (rosmaita, 14:36:00)
    1. https://review.opendev.org/c/openstack/cinder/+/820628 (rosmaita, 14:36:11)

  7. new driver questions/comments/etc (rosmaita, 14:47:33)
    1. https://etherpad.opendev.org/p/cinder-yoga-new-drivers (rosmaita, 14:47:43)

  8. open discussion (rosmaita, 14:55:02)
    1. ACTION: rosmaita reminder to the ML about R-9 midcycle next week (rosmaita, 14:57:24)


Meeting ended at 15:00:56 UTC (full logs).

Action items

  1. rosmaita reminder to the ML about R-9 midcycle next week


Action items, by person

  1. rosmaita
    1. rosmaita reminder to the ML about R-9 midcycle next week


People present (lines said)

  1. rosmaita (136)
  2. simondodsley (20)
  3. jungleboyj (14)
  4. sfernand (14)
  5. raghavendrat_ (13)
  6. whoami-rajat (12)
  7. opendevmeet (10)
  8. yuval (7)
  9. eharney (5)
  10. bingyanh_ (5)
  11. enriquetaso (4)
  12. fabiooliveira (2)
  13. caiquemello[m] (2)
  14. walshh_ (1)
  15. SachinMore (1)
  16. felipe_rodrigues (1)
  17. TusharTgite (1)
  18. mionsz (1)


Generated by MeetBot 0.1.4.