#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:22 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:28)
    1. https://etherpad.openstack.org/p/cinder-zed-meetings (whoami-rajat, 14:01:47)

  2. announcements (whoami-rajat, 14:03:27)
    1. https://de46dad8d0940c6cc81e-27618e467ab9b983fdfb7a89cc8b48ca.ssl.cf2.rackcdn.com/837494/3/check/openstack-tox-docs/e70ce68/docs/zed/schedule.html (whoami-rajat, 14:03:46)
    2. ACTION: whoami-rajat to prepare a poll for R-9 midcycle (whoami-rajat, 14:10:42)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028250.html (whoami-rajat, 14:11:04)
    4. https://github.com/openstack/cinder/search?q=paramiko (e0ne_, 14:11:52)
    5. ACTION: rosmaita to include FIPS related documentation for new drivers (whoami-rajat, 14:18:51)
    6. ACTION: whoami-rajat to respond to the mail thread with our discussion (whoami-rajat, 14:19:09)

  3. vote on NetApp proposal to backport ONTAP REST API support (whoami-rajat, 14:22:10)
  4. release notes with driver patches (whoami-rajat, 14:28:27)
  5. fixing some DB API function signature inconsistencies (whoami-rajat, 14:37:06)
    1. https://review.opendev.org/c/openstack/cinder/+/837542/3 (rosmaita, 14:37:20)
    2. http://tiny.cc/cinder-legacyfacade (rosmaita, 14:45:55)

  6. EM release for Victoria is April 27 (whoami-rajat, 14:47:47)
    1. https://review.opendev.org/c/openstack/cinder/+/831188 is ineligible currently, so easy to skip that one (eharney, 14:51:53)

  7. Replace distutils in drivers (whoami-rajat, 14:54:39)
  8. request for review of backports -- i think we already got reviews on them (whoami-rajat, 15:02:14)


Meeting ended at 15:03:52 UTC (full logs).

Action items

  1. whoami-rajat to prepare a poll for R-9 midcycle
  2. rosmaita to include FIPS related documentation for new drivers
  3. whoami-rajat to respond to the mail thread with our discussion


Action items, by person

  1. rosmaita
    1. rosmaita to include FIPS related documentation for new drivers
  2. whoami-rajat
    1. whoami-rajat to prepare a poll for R-9 midcycle
    2. whoami-rajat to respond to the mail thread with our discussion


People present (lines said)

  1. whoami-rajat (103)
  2. rosmaita (56)
  3. simondodsley (21)
  4. eharney (15)
  5. geguileo (13)
  6. e0ne_ (11)
  7. jbernard (6)
  8. jungleboyj (5)
  9. opendevmeet (3)
  10. sfernand (3)
  11. enriquetaso (2)
  12. tosky (1)
  13. felipe_rodrigues (1)
  14. nahimsouza[m] (1)
  15. caiquemello[m] (1)
  16. lucasmoliveira059 (1)
  17. fabiooliveira (1)


Generated by MeetBot 0.1.4.