#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:13 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:18)
    1. https://etherpad.openstack.org/p/cinder-zed-meetings (whoami-rajat, 14:03:05)

  2. announcements (whoami-rajat, 14:04:57)
    1. https://wiki.openstack.org/wiki/CinderZedMidCycleSummary (whoami-rajat, 14:05:31)
    2. https://governance.openstack.org/tc/reference/release-naming.html (whoami-rajat, 14:06:40)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/028878.html (whoami-rajat__, 14:10:44)
    4. https://etherpad.opendev.org/p/ops-meetup-berlin-2022-planning#L74 (whoami-rajat__, 14:13:07)
    5. https://etherpad.opendev.org/p/rbac-operator-feedback (whoami-rajat__, 14:13:18)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/028879.html (whoami-rajat, 14:17:48)
    7. https://etherpad.opendev.org/p/cinder-drivers-documentation (rosmaita, 14:23:59)

  3. Opinion on low attendance at mid cycle and how we can improve it in future (whoami-rajat, 14:30:25)
  4. cinderlib status (whoami-rajat, 14:41:06)
    1. https://review.opendev.org/c/openstack/cinderlib/+/845026 (rosmaita, 14:42:56)
    2. ACTION: rosmaita work out cinder in requirements.txt with requirements team (rosmaita, 14:46:30)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=cinderlib-tox-py36&project=openstack%2Fcinderlib (rosmaita, 14:47:16)
    4. https://zuul.opendev.org/t/openstack/builds?job_name=cinderlib-lvm-functional&project=openstack/cinderlib (rosmaita, 14:47:41)
    5. https://zuul.opendev.org/t/openstack/build/3576fdbc672e4dbba200b832bfb122ea (rosmaita, 14:49:46)
    6. https://opendev.org/openstack/cinderlib/src/commit/82b8c25c973a25ee62c1121ce087ff095afc6961/tox.ini (rosmaita, 14:50:38)
    7. https://opendev.org/openstack/cinderlib/src/commit/82b8c25c973a25ee62c1121ce087ff095afc6961/tox.ini (rosmaita, 14:54:29)

  5. Add some information file about how tempest works (whoami-rajat, 14:57:13)
    1. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/845050 (enriquetaso, 15:01:10)


Meeting ended at 15:01:46 UTC (full logs).

Action items

  1. rosmaita work out cinder in requirements.txt with requirements team


Action items, by person

  1. rosmaita
    1. rosmaita work out cinder in requirements.txt with requirements team


People present (lines said)

  1. rosmaita (79)
  2. whoami-rajat (65)
  3. geguileo (41)
  4. whoami-rajat__ (24)
  5. simondodsley (20)
  6. enriquetaso (13)
  7. eharney (8)
  8. tosky (5)
  9. opendevmeet (3)
  10. gmann (3)
  11. fabiooliveira (1)
  12. felipe_rodrigues (1)
  13. enriquetaso_ (1)
  14. zaitcev (1)


Generated by MeetBot 0.1.4.