#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:06:10 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:06:21)
    1. https://etherpad.openstack.org/p/cinder-zed-meetings (whoami-rajat, 14:07:08)

  2. announcements (whoami-rajat, 14:09:03)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029271.html (whoami-rajat, 14:10:15)
    2. https://review.opendev.org/c/openstack/releases/+/842105 (whoami-rajat, 14:14:22)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029324.html (whoami-rajat, 14:16:55)

  3. tag new version of cinder-tempest-plugin (whoami-rajat, 14:17:49)
  4. Interesting question on ML related to backend_native_threads_pool_size config option (specifically for RBD driver) (whoami-rajat, 14:19:59)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029284.html (whoami-rajat, 14:20:10)
    2. ACTION: reply to the email with the discussion we had (whoami-rajat, 14:27:17)

  5. Important patches to unblock NFS job in cinder gate and fix tempest (whoami-rajat, 14:28:09)
    1. https://review.opendev.org/c/openstack/cinder/+/847953 (whoami-rajat, 14:30:54)
    2. https://review.opendev.org/c/openstack/tempest/+/842432 (whoami-rajat, 14:31:04)

  6. open discussion (whoami-rajat, 14:39:45)


Meeting ended at 14:52:44 UTC (full logs).

Action items

  1. reply to the email with the discussion we had


People present (lines said)

  1. whoami-rajat (25)
  2. geguileo (4)
  3. opendevmeet (3)
  4. enriquetaso (2)
  5. eharney (2)
  6. HappyStacker1 (2)
  7. tosky (1)
  8. TusharTgite (1)


Generated by MeetBot 0.1.4.