#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:16 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:25)
    1. https://etherpad.openstack.org/p/cinder-zed-meetings (whoami-rajat, 14:01:49)

  2. announcements (whoami-rajat, 14:03:57)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030317.html (whoami-rajat, 14:04:13)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030301.html (whoami-rajat, 14:06:45)
    3. https://ptg.opendev.org/ptg.html (whoami-rajat, 14:07:49)
    4. ACTION: whoami-rajat to followup to book slot for operator hour early in the PTG (whoami-rajat, 14:13:08)

  3. Features update (whoami-rajat, 14:17:06)
    1. https://etherpad.opendev.org/p/cinder-zed-features (whoami-rajat, 14:17:17)
    2. https://review.opendev.org/q/topic:bp%252Freset-state-robustification (whoami-rajat, 14:17:40)
    3. https://review.opendev.org/q/topic:bp%252Fnetapp-ontap-rest-api-client (whoami-rajat, 14:28:32)
    4. https://review.opendev.org/c/openstack/cinder/+/852364 (whoami-rajat, 14:36:57)
    5. https://review.opendev.org/q/topic:remove-legacyfacade+project:openstack/cinder+is:open (whoami-rajat, 14:44:46)
    6. https://review.opendev.org/q/topic:rbd-native-treads (whoami-rajat, 14:53:35)

  4. open discussion (whoami-rajat, 14:55:57)
    1. https://docs.openstack.org/python-openstackclient/latest/cli/decoder.html#cinder-cli (rosmaita, 14:57:05)


Meeting ended at 15:01:55 UTC (full logs).

Action items

  1. whoami-rajat to followup to book slot for operator hour early in the PTG


Action items, by person

  1. whoami-rajat
    1. whoami-rajat to followup to book slot for operator hour early in the PTG


People present (lines said)

  1. whoami-rajat (132)
  2. rosmaita (19)
  3. sfernand (16)
  4. jungleboyj (8)
  5. geguileo (8)
  6. enriquetaso (6)
  7. TusharTgite (6)
  8. yuval__ (6)
  9. eharney (5)
  10. felipe_rodrigues (5)
  11. opendevmeet (3)
  12. simondodsley (3)


Generated by MeetBot 0.1.4.