#openstack-meeting-alt: cinder
Meeting started by whoami-rajat at 14:00:24 UTC
(full logs).
Meeting summary
- roll call (whoami-rajat, 14:00:26)
- https://etherpad.opendev.org/p/cinder-bobcat-meetings
(whoami-rajat,
14:03:29)
- announcements (whoami-rajat, 14:09:01)
- https://review.opendev.org/c/openstack/releases/+/881133
(whoami-rajat,
14:10:18)
- https://review.opendev.org/c/openstack/releases/+/878882
(whoami-rajat,
14:10:39)
- https://review.opendev.org/c/openstack/releases/+/880864
(whoami-rajat,
14:13:01)
- https://review.opendev.org/c/openstack/releases/+/880865
(whoami-rajat,
14:13:13)
- https://docs.openstack.org/zed/admin/index.html
(whoami-rajat,
14:15:14)
- https://docs.openstack.org/2023.1.antelope/admin/index.html
(whoami-rajat,
14:15:21)
- https://etherpad.opendev.org/p/docs-issues-2023
(whoami-rajat,
14:15:34)
- https://meetings.opendev.org/meetings/tc/2023/tc.2023-04-18-18.00.log.html#l-50
(whoami-rajat,
14:17:00)
- https://review.opendev.org/q/topic:remove-legacyfacade+status:open+project:openstack/cinder
(whoami-rajat,
14:20:12)
- 2023.2 and py38 (whoami-rajat, 14:23:37)
- https://lists.openstack.org/pipermail/openstack-discuss/2023-April/033469.html
(whoami-rajat,
14:23:54)
- 2023.2 and py310 (whoami-rajat, 14:26:00)
- ACTION: rosmaita
figure out what we still need to do to get the CI job for
rbd-iscsi-client working so we can allocate tasks at the
midcycle (rosmaita,
14:37:37)
- ACTION: rosmaita see
if ^^ can work without the weird requirements file business,
otherwise put up a patch to pin tox to 3 for 2023.1 (rosmaita,
14:38:26)
- cinderlib antelope development and release (whoami-rajat, 14:39:11)
- https://review.opendev.org/c/openstack/cinderlib/+/878943
(whoami-rajat,
14:42:02)
- https://releases.openstack.org/bobcat/schedule.html#b-cycle-trail
(whoami-rajat,
14:42:11)
- https://docs.openstack.org/cinderlib/latest/contributor/contributing.html
(rosmaita,
14:50:31)
- open discussion (whoami-rajat, 14:51:19)
Meeting ended at 14:58:05 UTC
(full logs).
Action items
- rosmaita figure out what we still need to do to get the CI job for rbd-iscsi-client working so we can allocate tasks at the midcycle
- rosmaita see if ^^ can work without the weird requirements file business, otherwise put up a patch to pin tox to 3 for 2023.1
Action items, by person
- rosmaita
- rosmaita figure out what we still need to do to get the CI job for rbd-iscsi-client working so we can allocate tasks at the midcycle
- rosmaita see if ^^ can work without the weird requirements file business, otherwise put up a patch to pin tox to 3 for 2023.1
People present (lines said)
- whoami-rajat (41)
- rosmaita (7)
- zaitcev (4)
- opendevmeet (3)
- jungleboyj (2)
- nahimsouza[m] (1)
- raghavendrat_ (1)
- eharney (1)
- enriquetaso (1)
Generated by MeetBot 0.1.4.