#openstack-meeting-alt: cinder
Meeting started by whoami-rajat at 14:00:27 UTC
(full logs).
Meeting summary
- roll call (whoami-rajat, 14:00:31)
- https://etherpad.opendev.org/p/cinder-bobcat-meetings
(whoami-rajat,
14:02:23)
- announcements (whoami-rajat, 14:06:25)
- https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033893.html
(whoami-rajat,
14:08:49)
- https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033890.html
(whoami-rajat,
14:13:37)
- ACTION: check for
friday 05 June for review day 1400-1500 utc (whoami-rajat,
14:14:34)
- CVE-2023-2088 fix and the EM branches (whoami-rajat, 14:22:23)
- https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance
(whoami-rajat,
14:22:52)
- [Cinder-Backup] Ceph: Fix restore backups to diff backend (whoami-rajat, 14:48:22)
- https://review.opendev.org/c/openstack/cinder/+/880965
(whoami-rajat,
14:48:37)
- https://review.opendev.org/c/openstack/cinder/+/884526/
(whoami-rajat,
14:48:42)
- https://review.opendev.org/c/openstack/cinder/+/884671
(eharney,
14:53:07)
- https://review.opendev.org/c/openstack/cinder/+/884194
(eharney,
14:53:24)
- open discussion (whoami-rajat, 14:56:49)
Meeting ended at 15:02:44 UTC
(full logs).
Action items
- check for friday 05 June for review day 1400-1500 utc
People present (lines said)
- whoami-rajat (25)
- rosmaita (11)
- enriquetaso (5)
- opendevmeet (3)
- nahimsouza[m] (2)
- eharney (2)
- thiagoalvoravel (1)
- felipe_rodrigues (1)
- keerthivasansuresh (1)
- luizsantos[m] (1)
- helenadantas[m] (1)
- lucasmoliveira059 (1)
- drencrom (1)
Generated by MeetBot 0.1.4.