#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:00:43 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:00:53)
  2. annoucements (jbernard, 14:05:13)
  3. project-specific milestone dates (jbernard, 14:08:35)
  4. antelope, patch to bump ceph to reef (jbernard, 14:12:26)
    1. https://review.opendev.org/c/openstack/devstack-plugin-ceph/+/915146 (jbernard, 14:12:39)
    2. ACTION: movement on ceph caps (jbernard, 14:27:00)

  5. backup patches (jbernard, 14:36:34)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings#L104 (jbernard, 14:40:31)

  6. open discussion (jbernard, 14:40:51)
    1. ACTION: movement on crohmann blocking questions (jbernard, 14:46:56)


Meeting ended at 14:57:09 UTC (full logs).

Action items

  1. movement on ceph caps
  2. movement on crohmann blocking questions


Action items, by person

  1. crohmann
    1. movement on crohmann blocking questions


People present (lines said)

  1. jbernard (54)
  2. rosmaita (16)
  3. crohmann (13)
  4. whoami-rajat (12)
  5. eharney (7)
  6. zaitcev (5)
  7. opendevmeet (3)
  8. sp-bmilanov (3)
  9. jungleboyj (3)
  10. akawai (1)


Generated by MeetBot 0.1.4.