#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:03:54 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:04:06)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:04:49)

  2. annoucements (jbernard, 14:09:39)
  3. question from kolla folks about disabling clustering (jbernard, 14:13:15)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/909974/comments/f0bc01c7_612b7fb2?tab=comments (jbernard, 14:13:26)

  4. review requests (jbernard, 14:35:19)
    1. https://review.opendev.org/c/openstack/cinder/+/903095 (jbernard, 14:35:42)
    2. https://review.opendev.org/c/openstack/cinder/+/916063 (jbernard, 14:37:12)
    3. https://review.opendev.org/c/openstack/cinder/+/916724 (jbernard, 14:37:44)

  5. open discussion (jbernard, 14:38:28)
    1. ACTION: create ehterpad for midcycle (coming up) to collect topics (jbernard, 14:38:44)


Meeting ended at 14:40:51 UTC (full logs).

Action items

  1. create ehterpad for midcycle (coming up) to collect topics


People present (lines said)

  1. jbernard (25)
  2. opendevmeet (3)
  3. Sai (1)
  4. jayaanand (1)
  5. akawai (1)
  6. kpdev (1)
  7. ccokeke[m] (1)
  8. whoami-rajat_ (1)
  9. rosmaita (1)


Generated by MeetBot 0.1.4.