#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:00:17 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:00:21)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:02:33)

  2. annoucements (jbernard, 14:06:13)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-midcycles (jbernard, 14:07:02)
    2. https://review.opendev.org/c/openstack/releases/+/919908 (jbernard, 14:08:36)

  3. docstrings! (jbernard, 14:11:12)
    1. https://etherpad.opendev.org/p/document-driver-interface (jbernard, 14:13:03)
    2. ACTION: apply common topic to outstanding docstring patches for dashboard (jbernard) (jbernard, 14:16:15)
    3. https://etherpad.opendev.org/p/document-driver-interface#L32 (jbernard, 14:18:07)

  4. open discussion (jbernard, 14:32:22)
  5. review requests (jbernard, 14:35:16)
    1. https://review.opendev.org/c/openstack/os-brick/+/920232 (jbernard, 14:35:46)
    2. https://review.opendev.org/c/openstack/cinder/+/916724 (jbernard, 14:36:32)
    3. https://review.opendev.org/c/openstack/cinder/+/903095 (jbernard, 14:37:18)
    4. https://review.opendev.org/c/openstack/cinder-specs/+/919499 (jbernard, 14:39:51)
    5. https://review.opendev.org/c/openstack/cinder-specs/+/909195 (jbernard, 14:39:59)


Meeting ended at 14:46:00 UTC (full logs).

Action items

  1. apply common topic to outstanding docstring patches for dashboard (jbernard)


Action items, by person

  1. jbernard
    1. apply common topic to outstanding docstring patches for dashboard (jbernard)


People present (lines said)

  1. jbernard (81)
  2. whoami-rajat (9)
  3. rosmaita (8)
  4. zaitcev (5)
  5. opendevmeet (3)
  6. simondodsley (3)
  7. Luzi (2)
  8. ccokeke[m] (1)
  9. akawai (1)
  10. jungleboyj (1)
  11. tosky (1)


Generated by MeetBot 0.1.4.