#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:00:14 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:00:23)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:03:03)

  2. annoucements (jbernard, 14:05:12)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/33F2I7NRUHGJ5L3A5D66COO26NRJSQJN/ (jbernard, 14:05:45)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/PCBOXDHRGOXIVG5DXNEIE2YDG47E6SQN/ (jbernard, 14:06:34)
    3. https://releases.openstack.org/dalmatian/schedule.html (jbernard, 14:14:44)
    4. https://review.opendev.org/c/openstack/cinder-specs/+/896014 (jbernard, 14:19:51)
    5. https://review.opendev.org/c/openstack/cinder-specs/+/922374 (whoami-rajat, 14:20:03)

  3. volume type metadata (jbernard, 14:21:46)
    1. https://review.opendev.org/c/openstack/cinder-specs/+/909195 (jbernard, 14:22:07)

  4. need someone from dell/emc to review a particular patch (jbernard, 14:23:22)
    1. https://review.opendev.org/c/openstack/cinder/+/914992 (jbernard, 14:23:28)
    2. ACTION: feedback from dell to merge https://review.opendev.org/c/openstack/cinder/+/914992 (jbernard, 14:27:39)

  5. spec freeze (jbernard, 14:27:56)
    1. ACTION: send mail to list extending spec freeze (jbernard, 14:30:27)

  6. driver merge deadline (jbernard, 14:30:51)
    1. https://review.opendev.org/c/openstack/cinder/+/921020 (jbernard, 14:31:09)
    2. https://docs.openstack.org/cinder/latest/contributor/new_driver_checklist.html (whoami-rajat, 14:35:28)

  7. review requests (jbernard, 14:40:51)
    1. https://review.opendev.org/c/openstack/cinder/+/901146/ (jbernard, 14:41:29)
    2. https://review.opendev.org/c/openstack/cinder/+/921592 (jbernard, 14:42:02)
    3. https://review.opendev.org/c/openstack/cinder/+/901318 (jbernard, 14:42:21)
    4. https://review.opendev.org/c/openstack/cinder/+/843277 (jbernard, 14:42:37)
    5. https://review.opendev.org/c/openstack/os-brick/+/887575 (jbernard, 14:42:44)
    6. https://review.opendev.org/c/openstack/cinder/+/920308 (whoami-rajat, 14:43:28)
    7. https://review.opendev.org/c/openstack/cinder/+/921864 gets our pylint job to stop failing on all runs (eharney, 14:47:29)

  8. open discussion (jbernard, 14:52:36)


Meeting ended at 14:55:10 UTC (full logs).

Action items

  1. feedback from dell to merge https://review.opendev.org/c/openstack/cinder/+/914992
  2. send mail to list extending spec freeze


People present (lines said)

  1. jbernard (77)
  2. whoami-rajat (25)
  3. rosmaita (9)
  4. opendevmeet (3)
  5. Luzi (3)
  6. eharney (2)
  7. zaitcev (2)
  8. jayaanand (1)
  9. akawai (1)
  10. kpdev (1)
  11. ccokeke[m] (1)
  12. jungleboyj (1)


Generated by MeetBot 0.1.4.