#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:13 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-epoxy-meetings (jbernard, 14:01:24)

  1. roll call (jbernard, 14:01:28)
  2. annoucements (jbernard, 14:06:12)
    1. https://ptg.opendev.org/ptg.html (jbernard, 14:08:13)
    2. ACTION: reach out to glance about cross project coordination at ptg (jbernard, 14:16:32)
    3. https://etherpad.opendev.org/p/oct2024-ptg-glance (rosmaita, 14:17:29)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/EBV4PAMFUZCL72KC2HP7W4P47L6RYU2H/ (rosmaita, 14:23:05)
    5. https://review.opendev.org/c/openstack/devstack/+/932193 (rosmaita, 14:23:25)
    6. https://review.opendev.org/c/openstack/devstack/+/932196 (rosmaita, 14:23:32)
    7. http://tiny.cc/cinder-maintained (rosmaita, 14:26:16)
    8. https://review.opendev.org/c/openstack/cinder/+/931976 is kind of a big patch, which would argue against backporting (rosmaita, 14:33:07)

  3. open discussion (jbernard, 14:38:34)
    1. https://etherpad.opendev.org/p/document-driver-interface (whoami-rajat, 14:48:07)


Meeting ended at 14:58:40 UTC (full logs).

Action items

  1. reach out to glance about cross project coordination at ptg


People present (lines said)

  1. jbernard (71)
  2. rosmaita (27)
  3. whoami-rajat (16)
  4. sp-bmilanov (6)
  5. opendevmeet (3)
  6. jayaanand (1)
  7. gireesh (1)
  8. jhorstmann (1)
  9. akawai (1)
  10. jungleboyj (1)


Generated by MeetBot 0.1.4.