#openstack-meeting-alt: cinder

Meeting started by jbernard at 15:00:31 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 15:00:35)
    1. https://etherpad.opendev.org/p/cinder-epoxy-meetings (jbernard, 15:01:00)

  2. announcements (jbernard, 15:07:54)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/G4DMPLHQFCI4K2HMYAIMCL7DF3TMX7B6/ (jbernard, 15:13:19)
    2. ACTION: jbernard to get videos to jay for posting (jbernard, 15:15:10)

  3. volume backup bug (jbernard, 15:26:57)
    1. https://bugs.launchpad.net/cinder/+bug/2086683 (jbernard, 15:27:15)

  4. multi-transport protocol volume driver support (jbernard, 15:35:44)
    1. https://review.opendev.org/c/openstack/cinder/+/847536 (jbernard, 15:35:57)

  5. review requests (jbernard, 15:43:07)
    1. https://review.opendev.org/c/openstack/cinder/+/918316 (jbernard, 15:43:38)
    2. https://review.opendev.org/c/openstack/cinder/+/928794 (jbernard, 15:43:45)
    3. https://review.opendev.org/c/openstack/cinder/+/892616 (jbernard, 15:45:41)
    4. https://review.opendev.org/c/openstack/cinder/+/932636 (jbernard, 15:45:54)
    5. https://bugs.launchpad.net/cinder/+bug/2084117 (jbernard, 15:46:12)

  6. open discussion (jbernard, 15:48:44)


Meeting ended at 15:54:24 UTC (full logs).

Action items

  1. jbernard to get videos to jay for posting


Action items, by person

  1. jbernard
    1. jbernard to get videos to jay for posting


People present (lines said)

  1. jbernard (88)
  2. rosmaita (18)
  3. Luzi (10)
  4. jungleboyj (10)
  5. sp-bmilanov (9)
  6. manudinesh (6)
  7. opendevmeet (3)
  8. mhen (2)
  9. msaravan (1)
  10. Sai (1)
  11. gireesh (1)
  12. whoami-rajat (1)


Generated by MeetBot 0.1.4.