#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:12 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:16)
    1. https://etherpad.opendev.org/p/cinder-epoxy-meetings (jbernard, 14:01:25)
    2. https://review.opendev.org/c/openstack/cinder/+/926298 (jbernard, 14:06:46)

  2. state of os-brick ci (jbernard, 14:07:55)
    1. ACTION: jbernard to do (or coordinate) a CI audit to determine current state (jbernard, 14:20:27)

  3. open discussion (jbernard, 14:20:41)
    1. ACTION: jungleboyj to do a full and comprehensive audit of CIs, including TPS reports. (jbernard, 14:22:19)
    2. http://cinderstats.ivehearditbothways.com/cireport.txt (jungleboyj, 14:23:05)


Meeting ended at 14:34:50 UTC (full logs).

Action items

  1. jbernard to do (or coordinate) a CI audit to determine current state
  2. jungleboyj to do a full and comprehensive audit of CIs, including TPS reports.


Action items, by person

  1. jbernard
    1. jbernard to do (or coordinate) a CI audit to determine current state
  2. jungleboyj
    1. jungleboyj to do a full and comprehensive audit of CIs, including TPS reports.


People present (lines said)

  1. jbernard (31)
  2. rosmaita (8)
  3. jungleboyj (8)
  4. simondodsley (8)
  5. opendevmeet (3)
  6. sfernand (1)
  7. msaravan (1)
  8. akawai (1)
  9. Luzi (1)
  10. tosky (1)


Generated by MeetBot 0.1.4.