#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:54 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:02:03)
    1. https://etherpad.opendev.org/p/cinder-flamingo-meetings (jbernard, 14:02:12)

  2. annoucements (jbernard, 14:07:40)
    1. https://bugs.launchpad.net/neutron/+bug/2102184 (jbernard, 14:13:19)
    2. https://etherpad.opendev.org/p/apr2025-ptg-cinder (jbernard, 14:19:02)
    3. ACTION: check on location API cross-project topic (jbernard, 14:21:11)

  3. cli coverage (simon) (jbernard, 14:23:48)
    1. https://github.com/openstack/os-brick/blob/master/os_brick/initiator/connectors/iscsi.py#L751-L754 (whoami-rajat, 14:38:54)

  4. open discussion (rosmaita, 14:43:38)


Meeting ended at 14:48:23 UTC (full logs).

Action items

  1. check on location API cross-project topic


People present (lines said)

  1. jbernard (39)
  2. simondodsley (25)
  3. whoami-rajat (16)
  4. rosmaita (13)
  5. opendevmeet (5)
  6. jungleboyj (4)
  7. msaravan (2)
  8. agalica (2)
  9. hvlcchao1 (2)
  10. sfernand (2)
  11. keerthivasansuresh (1)
  12. whoami-rajat_ (1)
  13. tosky_ (1)
  14. eharney (1)


Generated by MeetBot 0.1.4.