#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:08:18 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:08:24)
  2. followup / barbican patches blocking stable/2025.1 (jbernard, 14:12:08)
    1. https://review.opendev.org/c/openstack/cinder/+/944964 (jayaanand_, 14:21:12)
    2. https://review.opendev.org/c/openstack/cinder/+/952900 (jayaanand_, 14:21:19)
    3. ACTION: consider marking barbican job non-voting if no progress this week (jbernard, 14:24:25)

  3. pep8 tests are failing stable/2025.1 (jbernard, 14:25:57)
    1. https://review.opendev.org/c/openstack/cinder/+/952862 (jbernard, 14:26:45)

  4. listing volumes via poilcy adjustments (jbernard, 14:36:04)
    1. ACTION: macrosan wiki update (jbernard, 14:48:28)


Meeting ended at 15:04:41 UTC (full logs).

Action items

  1. consider marking barbican job non-voting if no progress this week
  2. macrosan wiki update


People present (lines said)

  1. jbernard (35)
  2. rosmaita (15)
  3. fungi (9)
  4. skryhin_ (9)
  5. harsh (6)
  6. raghavendrat (5)
  7. jayaanand_ (5)
  8. Sai (4)
  9. opendevmeet (3)
  10. gireesh (3)
  11. agamboa (3)
  12. sp-bmilanov (2)
  13. hvlcchao1 (1)
  14. sfernand (1)
  15. tosky (1)


Generated by MeetBot 0.1.4.