#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:04:06 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:04:13)
    1. https://etherpad.opendev.org/p/cinder-flamingo-meetings (jbernard, 14:04:20)
    2. https://docs.openstack.org/contributors/common/dco.html (jbernard, 14:11:00)
    3. https://review.opendev.org/c/openstack/cinder/+/953958 I guess that's good enough until infra figure it out (sp-bmilanov1, 14:21:02)

  2. followup (jbernard, 14:23:05)
  3. sdk, missing cinder/volume commands (jbernard, 14:33:44)
    1. https://etherpad.opendev.org/p/cinder-openstacksdk-gaps (jbernard, 14:36:38)
    2. ACTION: current sdk state, what to do about missing commands (jbernard, 14:37:57)

  4. open discussion (jbernard, 14:41:47)


Meeting ended at 14:58:35 UTC (full logs).

Action items

  1. current sdk state, what to do about missing commands


People present (lines said)

  1. jbernard (37)
  2. rosmaita (17)
  3. simondodsley (11)
  4. sp-bmilanov1 (8)
  5. hemna (5)
  6. opendevmeet (3)
  7. fungi (2)
  8. hvlcchao1 (1)
  9. sp-bmilanov (1)
  10. sfernand (1)
  11. Sai (1)
  12. gireesh (1)


Generated by MeetBot 0.1.4.