#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:17 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:21)
  2. annoucements (jbernard, 14:05:26)
    1. https://openinfra.org/a/renew-membership (jbernard, 14:06:00)

  3. followup (jbernard, 14:09:17)
    1. https://etherpad.opendev.org/p/cinder-openstacksdk-gaps (jbernard, 14:09:49)
    2. https://docs.google.com/spreadsheets/d/1yetPti2XImRnOXvvJH48yQogdKDzRWDl-NYbjTF67Gg/edit?pli=1&gid=1463660729#gid=1463660729 (jbernard, 14:11:39)

  4. image encryption tempest tests (jbernard, 14:14:14)
    1. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/952699 (jbernard, 14:14:22)
    2. https://review.opendev.org/c/openstack/cinder/+/926298 (jbernard, 14:15:32)
    3. https://review.opendev.org/c/openstack/glance/+/926295 there is 2x +1 (Luzi, 14:20:12)

  5. ibm driver phone-home (jbernard, 14:22:09)
    1. https://review.opendev.org/c/openstack/cinder/+/951829 (jbernard, 14:22:16)
    2. https://github.com/openstack/cinder/blob/master/cinder/volume/drivers/netapp/utils.py#L570 (jbernard, 14:44:49)
    3. ACTION: sdk gaps (jbernard, 14:52:43)
    4. ACTION: call home defaults followup (jbernard, 14:52:56)

  6. powerscale driver rename in manilla (jbernard, 14:53:49)
    1. https://review.opendev.org/c/openstack/manila/+/952736 (jbernard, 14:53:52)
    2. https://www.irccloud.com/pastebin/AuzWFywF/ (gireesh, 14:58:46)
    3. https://www.irccloud.com/pastebin/Fov4BdmM/ (gireesh, 14:59:37)


Meeting ended at 15:01:28 UTC (full logs).

Action items

  1. sdk gaps
  2. call home defaults followup


People present (lines said)

  1. jbernard (54)
  2. rosmaita (23)
  3. harsh (14)
  4. Vivek__ (14)
  5. Luzi (7)
  6. gireesh (4)
  7. jungleboyj (4)
  8. opendevmeet (3)
  9. Anoop_Shukla (3)
  10. hvlcchao1 (2)
  11. Sai (1)
  12. tosky_ (1)


Generated by MeetBot 0.1.4.