#openstack-cinder: cinder

Meeting started by jbernard at 14:03:26 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:03:48)
    1. https://etherpad.opendev.org/p/cinder-gazpacho-meetings (jbernard, 14:07:52)

  2. annoucments (jbernard, 14:08:46)
    1. https://releases.openstack.org/gazpacho/schedule.html (jbernard, 14:09:02)
    2. https://meetings.opendev.org/#Cinder_Festival_of_Reviews (rosmaita, 14:09:50)
    3. https://etherpad.opendev.org/cinder-festival-of-reviews (rosmaita, 14:18:23)

  3. noonedeadpunk 's cinder-backup patches (jbernard, 14:21:50)
    1. https://review.opendev.org/c/openstack/cinder/+/962909 and https://review.opendev.org/c/openstack/cinder/+/959425 (jbernard, 14:22:21)
    2. https://review.opendev.org/c/openstack/cinder-specs/+/958838 and https://review.opendev.org/c/openstack/cinder-specs/+/962306 (noonedeadpunk, 14:23:15)

  4. cardoe has some things (jbernard, 14:27:23)
    1. https://opendev.org/openstack/cinder/src/branch/master/cinder/common/constants.py#L58 (rosmaita, 14:37:06)
    2. ACTION: jbernard os-type on volume create (jbernard, 14:52:21)
    3. https://etherpad.opendev.org/p/cinder-gazpacho-reviews (jbernard, 14:54:07)

  5. erlon / https://review.opendev.org/c/openstack/os-brick/+/955379 (jbernard, 14:55:08)
    1. https://zuul.opendev.org/t/openstack/build/45c3350dc5114d2bb0ac32d1a70f1eb5 (rosmaita, 15:04:38)
    2. https://zuul.opendev.org/t/openstack/job/grenade (rosmaita, 15:13:46)


Meeting ended at 15:16:46 UTC (full logs).

Action items

  1. jbernard os-type on volume create


Action items, by person

  1. jbernard
    1. jbernard os-type on volume create


People present (lines said)

  1. jbernard (43)
  2. cardoe (42)
  3. rosmaita (40)
  4. erlon (17)
  5. raghavendrat (12)
  6. agalica (8)
  7. noonedeadpunk (8)
  8. whoami-rajat (7)
  9. TheJulia (7)
  10. opendevreview (4)
  11. opendevmeet (3)
  12. seunghunlee (1)
  13. sfernand (1)
  14. lutimura (1)
  15. jayaanand (1)


Generated by MeetBot 0.1.4.