#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 14:48:53 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-bug-squad-meeting (enriquetaso, 14:49:02)

  1. roll call (enriquetaso, 14:49:07)
  2. bug_1: " Top-level client doesn't support auth v3" (enriquetaso, 14:50:00)
    1. https://bugs.launchpad.net/python-cinderclient/+bug/1922749 (enriquetaso, 14:50:06)
    2. ACTION: (enriquetaso) ask for more details in the report bug case (enriquetaso, 14:53:29)

  3. Open Discussion (enriquetaso, 14:53:50)
    1. https://bugs.launchpad.net/cinder/+bug/1922408 (enriquetaso, 14:55:14)
    2. ACTION: add tempest tests that do a bit more i/o and data testing on volumes/snapshots than what we have currently (enriquetaso, 14:57:57)
    3. ACTION: add a "Known Issues" to the wallaby release notes (enriquetaso, 14:58:15)


Meeting ended at 15:04:27 UTC (full logs).

Action items

  1. (enriquetaso) ask for more details in the report bug case
  2. add tempest tests that do a bit more i/o and data testing on volumes/snapshots than what we have currently
  3. add a "Known Issues" to the wallaby release notes


Action items, by person

  1. enriquetaso
    1. (enriquetaso) ask for more details in the report bug case
  2. UNASSIGNED
    1. add tempest tests that do a bit more i/o and data testing on volumes/snapshots than what we have currently
    2. add a "Known Issues" to the wallaby release notes


People present (lines said)

  1. enriquetaso (29)
  2. rosmaita (10)
  3. eharney (10)
  4. openstack (5)
  5. tosky (1)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.