#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:00:41 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-bug-squad-meeting (enriquetaso, 15:00:52)

  1. bug_1 "Volume backup deletion leaves orphaned files on object storage" (enriquetaso, 15:01:46)
    1. https://bugs.launchpad.net/cinder/+bug/1922939 (enriquetaso, 15:01:51)
    2. ACTION: enriquetaso ask for debug output from openstackclient (enriquetaso, 15:04:30)

  2. bug_2 "iSCSI: Flushing issues when multipath config has changed" (enriquetaso, 15:06:05)
    1. https://bugs.launchpad.net/os-brick/+bug/1921381 (enriquetaso, 15:06:10)
    2. https://review.opendev.org/c/openstack/os-brick/+/785383 (enriquetaso, 15:06:23)
    3. https://review.opendev.org/c/openstack/os-brick/+/784097 (enriquetaso, 15:09:48)

  3. Open Discussion (enriquetaso, 15:13:46)


Meeting ended at 15:16:07 UTC (full logs).

Action items

  1. enriquetaso ask for debug output from openstackclient


Action items, by person

  1. enriquetaso
    1. enriquetaso ask for debug output from openstackclient


People present (lines said)

  1. enriquetaso (33)
  2. rosmaita (12)
  3. eharney (6)
  4. openstack (5)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.