#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:01:21 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-March/027625.html (enriquetaso, 15:01:29)

  1. [powerstore driver]: no volume caching after 35 volumes. (enriquetaso, 15:02:14)
    1. https://bugs.launchpad.net/cinder/+bug/1962824 (enriquetaso, 15:02:14)

  2. Don't require control-location for creating encrypted volume types. (enriquetaso, 15:03:17)
    1. https://bugs.launchpad.net/cinder/+bug/1964145 (enriquetaso, 15:03:17)
    2. https://review.opendev.org/c/openstack/cinder/+/677862 (enriquetaso, 15:03:30)
    3. ACTION: : drop support for back-end ? (enriquetaso, 15:09:41)

  3. Open Discussion (enriquetaso, 15:10:32)


Meeting ended at 15:14:03 UTC (full logs).

Action items

  1. : drop support for back-end ?


People present (lines said)

  1. enriquetaso (25)
  2. eharney (7)
  3. rosmaita (5)
  4. opendevmeet (3)
  5. dc_arunkv (1)


Generated by MeetBot 0.1.4.