#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:02:21 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028171.html (enriquetaso, 15:02:49)

  1. Encryptor connect_volume not changing the symlink (enriquetaso, 15:02:58)
    1. https://bugs.launchpad.net/os-brick/+bug/1967790 (enriquetaso, 15:03:04)
    2. https://review.opendev.org/c/openstack/os-brick/+/836391 (enriquetaso, 15:03:23)

  2. cinder-manage db sync fails due to row size too large (enriquetaso, 15:05:15)
    1. https://bugs.launchpad.net/cinder/+bug/1968746 (enriquetaso, 15:05:21)
    2. ACTION: : add statement of the mysql version supported (enriquetaso, 15:07:17)

  3. Concurrent migration of vms with the same multiattach volume fails (enriquetaso, 15:08:15)
    1. https://bugs.launchpad.net/cinder/+bug/1968645 (enriquetaso, 15:08:21)
    2. ACTION: : document this as known issue (enriquetaso, 15:14:18)

  4. reimage_volume failure message action does not exist (enriquetaso, 15:16:21)
    1. https://bugs.launchpad.net/cinder/+bug/1968170 (enriquetaso, 15:16:28)
    2. ACTION: : update pylint job (enriquetaso, 15:17:51)

  5. Open Discussion (enriquetaso, 15:19:53)


Meeting ended at 15:25:35 UTC (full logs).

Action items

  1. : add statement of the mysql version supported
  2. : document this as known issue
  3. : update pylint job


People present (lines said)

  1. enriquetaso (45)
  2. eharney (15)
  3. rosmaita (11)
  4. geguileo (10)
  5. opendevmeet (3)
  6. whoami-rajat (1)
  7. opendevreview (1)
  8. tosky (1)


Generated by MeetBot 0.1.4.