#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:07:46 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028332.html (enriquetaso, 15:07:55)

  1.   backport of the fix for bug #1947370 make lock_path a requird config option when prvisouls it was optional (enriquetaso, 15:08:03)
    1. https://bugs.launchpad.net/os-brick/+bug/1969794 (enriquetaso, 15:08:12)
    2. https://review.opendev.org/c/openstack/os-brick/+/814139 (enriquetaso, 15:08:41)

  2. Simultaneous volume creation with the same image in multi-attach mode returns error (enriquetaso, 15:09:45)
    1. https://bugs.launchpad.net/cinder/+bug/1969373 (enriquetaso, 15:09:56)

  3. NetApp NFS Storage Migration between backends is Failing (enriquetaso, 15:11:43)
    1. https://bugs.launchpad.net/cinder/+bug/1969531 (enriquetaso, 15:11:51)

  4. Wrong property to look up remote address (enriquetaso, 15:13:45)
    1. https://bugs.launchpad.net/cinder/+bug/1967683 (enriquetaso, 15:13:55)

  5. Complex config formula evaluation causes RecursionError (enriquetaso, 15:13:55)
    1. https://bugs.launchpad.net/cinder/+bug/1966904 (enriquetaso, 15:13:57)
    2. https://review.opendev.org/c/openstack/cinder/+/835635 (enriquetaso, 15:15:50)

  6. RBD: Unable to delete a volume which has snapshot/volume children (enriquetaso, 15:16:20)
    1. https://bugs.launchpad.net/cinder/+bug/1969643 (enriquetaso, 15:16:36)
    2. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/823719 (enriquetaso, 15:17:09)
    3. https://review.opendev.org/c/openstack/cinder/+/838757 (enriquetaso, 15:20:03)
    4. https://review.opendev.org/c/openstack/cinder/+/835384 (eharney, 15:20:10)

  7. [Documentation] Migration in cinder, lvm-rbd example is not correct (enriquetaso, 15:20:55)
    1. https://bugs.launchpad.net/cinder/+bug/1969913 (enriquetaso, 15:21:09)
    2. https://opendev.org/openstack/cinder/src/commit/3e068b5ce0990a576b55fea952319884c5c0ed6d/doc/source/contributor/migration.rst (enriquetaso, 15:21:10)
    3. ACTION: : move to incomplete and ask what's the goal of this? (enriquetaso, 15:23:19)

  8. [RBD] Multiple full backups cannot be created from one snapshot (enriquetaso, 15:23:40)
    1. https://bugs.launchpad.net/cinder/+bug/1970237 (enriquetaso, 15:23:44)

  9. [rebranding] Dell EMC will be renamed to Dell (enriquetaso, 15:26:11)
    1. https://bugs.launchpad.net/cinder/+bug/1970208 (enriquetaso, 15:26:17)
    2. https://review.opendev.org/c/openstack/cinder/+/839223 (enriquetaso, 15:26:33)

  10. [Enhancement] No way to disable image conversion. (enriquetaso, 15:28:18)
    1. https://bugs.launchpad.net/cinder/+bug/1970114 (rosmaita, 15:30:13)
    2. https://bugs.launchpad.net/cinder/+bug/1970114 (whoami-rajat, 15:30:28)

  11. [Enhancement] Image conversion with RBD is not efficient (enriquetaso, 15:31:24)
    1. https://bugs.launchpad.net/cinder/+bug/1970114 (enriquetaso, 15:31:34)

  12. [Pure Storage] Replicated arrays communication failure not handled correctly (enriquetaso, 15:31:58)
    1. https://bugs.launchpad.net/cinder/+bug/1969784the loss of one of the arrays - be it primary or secondary, network issue (e.g. no reachability) or storage issue (e.g. pod down) - causes the Cinder driver to stop working in some or even all aspectsThe ugly workaround is to reconfigure cinder-volume and restart it each time there was a problem with storage array, which isinflexible and prevents automatic failure recovery.No fix (enriquetaso, 15:32:10)


Meeting ended at 15:34:59 UTC (full logs).

Action items

  1. : move to incomplete and ask what's the goal of this?


People present (lines said)

  1. enriquetaso (48)
  2. whoami-rajat (6)
  3. geguileo (4)
  4. opendevmeet (3)
  5. eharney (1)
  6. rosmaita (1)


Generated by MeetBot 0.1.4.