#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:03:42 UTC (full logs).

Meeting summary

  1. Filter reserved image properties (enriquetaso, 15:04:50)
    1. https://review.opendev.org/c/openstack/cinder/+/812685 (enriquetaso, 15:04:57)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031212.html (enriquetaso, 15:12:06)

  2. Cinderlib Gate broken in Zed (enriquetaso, 15:12:09)
    1. https://bugs.launchpad.net/cinderlib/+bug/1996738 (enriquetaso, 15:12:15)
    2. ACTION: : (enriquetaso) update the titel (enriquetaso, 15:13:38)

  3. "[OpenStack Yoga] Creating a VM fails when stopping only one rabbitmq. (enriquetaso, 15:14:36)
    1. https://bugs.launchpad.net/cinder/+bug/1990257 (enriquetaso, 15:14:44)

  4. open discussion (enriquetaso, 15:15:20)
    1. ACTION: (enriquetaso): un-target wallaby and add zed, yoga and xena for bug1990257 (enriquetaso, 15:17:44)
    2. ACTION: : add a comment in 1990257 asking if they are using intance BFV (enriquetaso, 15:20:59)


Meeting ended at 15:27:31 UTC (full logs).

Action items

  1. : (enriquetaso) update the titel
  2. (enriquetaso): un-target wallaby and add zed, yoga and xena for bug1990257
  3. : add a comment in 1990257 asking if they are using intance BFV


Action items, by person

  1. enriquetaso
    1. : (enriquetaso) update the titel
    2. (enriquetaso): un-target wallaby and add zed, yoga and xena for bug1990257


People present (lines said)

  1. enriquetaso (48)
  2. rosmaita (18)
  3. whoami-rajat (16)
  4. ganso (10)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.