#openstack-meeting-alt: ciner

Meeting started by jbernard at 14:01:35 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:58)
  2. annoucements (jbernard, 14:07:54)
    1. https://etherpad.opendev.org/p/cinder-flamingo-meetings (jbernard, 14:07:57)
    2. https://releases.openstack.org/flamingo/schedule.html (jbernard, 14:08:45)
    3. https://ptg.openinfra.org (jbernard, 14:09:18)
    4. https://review.opendev.org/c/openstack/cinder/+/926298 (jbernard, 14:13:10)
    5. https://zuul.opendev.org/t/openstack/builds?job_name=tempest-integrated-storage-ubuntu-jammy&skip=0 (rosmaita, 14:22:47)

  3. open discussion (jbernard, 14:41:42)
    1. https://launchpad.net/~haailani (rosmaita, 14:47:54)
    2. ACTION: jbernard to update lp and fixup harsh's blueprint (jbernard, 14:52:02)
    3. ACTION: jbernard to contact octavia about failing melwitt patch (blocking stable/2025.1) (jbernard, 14:52:39)


Meeting ended at 14:59:38 UTC (full logs).

Action items

  1. jbernard to update lp and fixup harsh's blueprint
  2. jbernard to contact octavia about failing melwitt patch (blocking stable/2025.1)


Action items, by person

  1. jbernard
    1. jbernard to update lp and fixup harsh's blueprint
    2. jbernard to contact octavia about failing melwitt patch (blocking stable/2025.1)


People present (lines said)

  1. jbernard (52)
  2. rosmaita (20)
  3. mhen (18)
  4. harsh_ (13)
  5. opendevmeet (3)
  6. agalica (1)
  7. Luzi (1)
  8. hvlcchao1 (1)
  9. Sai (1)


Generated by MeetBot 0.1.4.