#openstack-meeting: climate

Meeting started by bauzas at 10:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_October.2C_28 (bauzas, 10:02:03)

  1. reviews triaging (bauzas, 10:03:12)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z (bauzas, 10:04:12)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z (bauzas, 10:04:17)
    3. https://review.openstack.org/#/c/52296/ (bauzas, 10:08:11)
    4. https://review.openstack.org/#/c/52294/ is using it (bauzas, 10:09:21)
    5. https://review.openstack.org/#/c/52294/ (bauzas, 10:12:00)
    6. https://review.openstack.org/#/c/52294/ will need to get rebasesd (bauzas, 10:12:18)
    7. https://review.openstack.org/#/c/52396/ (bauzas, 10:13:44)
    8. https://review.openstack.org/#/c/50696/ - what about it? (Nikolay_St, 10:20:48)
    9. https://review.openstack.org/#/c/50332/ (DinaBelova, 10:23:11)
    10. ACTION: Manager review to be delivered EOB todays and deps being rebased (bauzas, 10:25:32)
    11. ACTION: Reviews of 52296, 52294, 52903, 52396 and 49363 this week as priority (bauzas, 10:26:52)

  2. Update API (bauzas, 10:27:17)
  3. Summit agenda (bauzas, 10:29:09)
    1. ACTION: DinaBelova bauzas Prepare unconference talk about Climate (bauzas, 10:37:38)

  4. Open discussion (bauzas, 10:40:37)


Meeting ended at 10:49:14 UTC (full logs).

Action items

  1. Manager review to be delivered EOB todays and deps being rebased
  2. Reviews of 52296, 52294, 52903, 52396 and 49363 this week as priority
  3. DinaBelova bauzas Prepare unconference talk about Climate


Action items, by person

  1. bauzas
    1. DinaBelova bauzas Prepare unconference talk about Climate
  2. DinaBelova
    1. DinaBelova bauzas Prepare unconference talk about Climate
  3. UNASSIGNED
    1. Manager review to be delivered EOB todays and deps being rebased
    2. Reviews of 52296, 52294, 52903, 52396 and 49363 this week as priority


People present (lines said)

  1. bauzas (133)
  2. DinaBelova (115)
  3. Nikolay_St (11)
  4. scroiset (6)
  5. jd__ (4)
  6. openstack (3)
  7. f_rossigneux (2)


Generated by MeetBot 0.1.4.