#openstack-meeting: climate

Meeting started by bauzas at 09:59:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_November.2C_13 (bauzas, 10:11:19)

  1. Summit review (bauzas, 10:11:30)
    1. IDEA: Investigate use of Pecan/WSME for API (bauzas, 10:18:22)
    2. IDEA: Investigate move to oslo.messaging.rpc for RPC proxying (bauzas, 10:18:43)
    3. https://github.com/openstack/nova/blob/master/nova/api/openstack/compute/plugins/v3/shelve.py (bauzas, 10:23:01)
    4. ACTION: POC using shelved instances (bauzas, 10:26:12)
    5. ACTION: to_all : make sure all the blueprints match the needs, if one is missing, create it (bauzas, 10:29:54)
    6. ACTION: Change implementation of ReservationPools from Pclouds to AZ (bauzas, 10:31:10)

  2. Reviews follow-up (bauzas, 10:32:45)
    1. ACTION: bauzas Review Manager code (45600) and if OK, merge it to trunk by end of the week (bauzas, 10:35:41)
    2. ACTION: Review https://review.openstack.org/#/c/52903/ https://review.openstack.org/#/c/53896/ till 25 of November (Nikolay_St, 10:38:20)
    3. https://review.openstack.org/#/c/52296/ needs to be rebased (bauzas, 10:39:09)
    4. ACTION: bauzas Review 52296 by end of the week (bauzas, 10:43:07)
    5. Physical use-cases reviews will need to be done intensively by next week, make sure dedicating enough time for it (bauzas, 10:46:54)

  3. open discussion (bauzas, 10:48:21)


Meeting ended at 10:49:15 UTC (full logs).

Action items

  1. POC using shelved instances
  2. to_all : make sure all the blueprints match the needs, if one is missing, create it
  3. Change implementation of ReservationPools from Pclouds to AZ
  4. bauzas Review Manager code (45600) and if OK, merge it to trunk by end of the week
  5. Review https://review.openstack.org/#/c/52903/ https://review.openstack.org/#/c/53896/ till 25 of November
  6. bauzas Review 52296 by end of the week


Action items, by person

  1. bauzas
    1. bauzas Review Manager code (45600) and if OK, merge it to trunk by end of the week
    2. bauzas Review 52296 by end of the week
  2. openstack
    1. Review https://review.openstack.org/#/c/52903/ https://review.openstack.org/#/c/53896/ till 25 of November
  3. UNASSIGNED
    1. POC using shelved instances
    2. to_all : make sure all the blueprints match the needs, if one is missing, create it
    3. Change implementation of ReservationPools from Pclouds to AZ


People present (lines said)

  1. bauzas (87)
  2. Nikolay_St (26)
  3. openstack (3)
  4. scroiset (2)
  5. f_rossigneux (1)


Generated by MeetBot 0.1.4.