#openstack-meeting: climate

Meeting started by bauzas at 10:04:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_November.2C_18 (bauzas, 10:08:20)

  1. meeting chair rotation (bauzas, 10:08:42)
    1. AGREED: DinaBelova to host as chairman for this meeting (bauzas, 10:14:04)

  2. Action items from the last meeting (DinaBelova, 10:14:48)
    1. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-11-13-09.59.html (DinaBelova, 10:15:31)
    2. https://review.openstack.org/#/c/52296 (DinaBelova, 10:19:38)
    3. ACTION: Nikolay_St Rebase https://review.openstack.org/#/c/52296 (DinaBelova, 10:21:05)
    4. ACTION: bauzas Review https://review.openstack.org/#/c/52296 (DinaBelova, 10:22:00)
    5. ACTION: DinaBelova POC using shelved instances (DinaBelova, 10:29:13)
    6. ACTION: Please rebase all changes to the current code state (for all contributors) (DinaBelova, 10:33:07)

  3. High priority issues (DinaBelova, 10:33:37)
    1. ACTION: DinaBelova review https://review.openstack.org/#/c/52396/ (DinaBelova, 10:35:42)
    2. https://review.openstack.org/#/c/52396/ is still needing policy implementation, and also needs rebase (bauzas, 10:36:08)
    3. https://review.openstack.org/#/c/56424/ is top prio for us (bauzas, 10:36:48)
    4. ACTION: Review infrastructure patches for Climate (DinaBelova, 10:38:35)

  4. Draft roadmap for Climate (DinaBelova, 10:39:03)
    1. ACTION: DinaBelova create BP for Horizon support (DinaBelova, 10:42:40)
    2. https://blueprints.launchpad.net/climate (bauzas, 10:44:18)
    3. ACTION: Everyone Think about what should be delivered for i2 release (DinaBelova, 10:49:23)
    4. ACTION: Everyone think about proc/cons on using OpenStack release cycle and more frequent releases (DinaBelova, 10:51:58)

  5. Open discussion (DinaBelova, 10:56:02)
    1. ACTION: test_nova_scheduler email discussion (Nikolay_St, 10:58:20)


Meeting ended at 10:59:46 UTC (full logs).

Action items

  1. Nikolay_St Rebase https://review.openstack.org/#/c/52296
  2. bauzas Review https://review.openstack.org/#/c/52296
  3. DinaBelova POC using shelved instances
  4. Please rebase all changes to the current code state (for all contributors)
  5. DinaBelova review https://review.openstack.org/#/c/52396/
  6. Review infrastructure patches for Climate
  7. DinaBelova create BP for Horizon support
  8. Everyone Think about what should be delivered for i2 release
  9. Everyone think about proc/cons on using OpenStack release cycle and more frequent releases
  10. test_nova_scheduler email discussion


Action items, by person

  1. bauzas
    1. bauzas Review https://review.openstack.org/#/c/52296
  2. DinaBelova
    1. DinaBelova POC using shelved instances
    2. DinaBelova review https://review.openstack.org/#/c/52396/
    3. DinaBelova create BP for Horizon support
  3. Nikolay_St
    1. Nikolay_St Rebase https://review.openstack.org/#/c/52296
  4. openstack
    1. Nikolay_St Rebase https://review.openstack.org/#/c/52296
    2. bauzas Review https://review.openstack.org/#/c/52296
    3. DinaBelova review https://review.openstack.org/#/c/52396/
    4. Everyone think about proc/cons on using OpenStack release cycle and more frequent releases
  5. UNASSIGNED
    1. Please rebase all changes to the current code state (for all contributors)
    2. Review infrastructure patches for Climate
    3. Everyone Think about what should be delivered for i2 release
    4. test_nova_scheduler email discussion


People present (lines said)

  1. DinaBelova (129)
  2. bauzas (119)
  3. Nikolay_St (22)
  4. SergeyLukjanov (20)
  5. scroiset (11)
  6. jd__ (11)
  7. openstack (4)


Generated by MeetBot 0.1.4.