#openstack-meeting: climate

Meeting started by bauzas at 20:01:40 UTC (full logs).

Meeting summary

  1. Action items from previous meeting (bauzas, 20:03:56)
    1. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-02-10.02.html (bauzas, 20:04:18)
    2. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-02-10.02.html (DinaBelova, 20:04:22)
    3. https://review.openstack.org/#/c/59827/ (DinaBelova, 20:06:20)
    4. ACTION: Nikolay_St deliver new patchset for https://review.openstack.org/#/c/52296 (bauzas, 20:08:33)
    5. https://review.openstack.org/#/c/59827/ - I'll review it tomorrow (Nikolay_St, 20:09:12)
    6. ACTION: Nikolay_St review https://review.openstack.org/#/c/59827/ (bauzas, 20:09:38)
    7. ACTION: DinaBelova Review https://review.openstack.org/#/c/57200/ (bauzas, 20:10:49)

  2. blueprints scoped for 0.1 (bauzas, 20:12:06)
    1. https://blueprints.launchpad.net/climate (bauzas, 20:12:29)
    2. https://blueprints.launchpad.net/climate/0.1.x (bauzas, 20:12:43)
    3. https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights - change it status to implemented (Nikolay_St, 20:14:15)
    4. AGREED: Discuss blueprints scope for 0.1 by email (bauzas, 20:14:37)
    5. ACTION: bauzas fix status of https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights to implemened (bauzas, 20:15:25)
    6. ACTION: bauzas f_rossigneux Agree on delivery date (bauzas, 20:17:20)

  3. Open discussion (bauzas, 20:17:45)


Meeting ended at 20:24:21 UTC (full logs).

Action items

  1. Nikolay_St deliver new patchset for https://review.openstack.org/#/c/52296
  2. Nikolay_St review https://review.openstack.org/#/c/59827/
  3. DinaBelova Review https://review.openstack.org/#/c/57200/
  4. bauzas fix status of https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights to implemened
  5. bauzas f_rossigneux Agree on delivery date


Action items, by person

  1. bauzas
    1. bauzas fix status of https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights to implemened
    2. bauzas f_rossigneux Agree on delivery date
  2. DinaBelova
    1. DinaBelova Review https://review.openstack.org/#/c/57200/
  3. Nikolay_St
    1. Nikolay_St deliver new patchset for https://review.openstack.org/#/c/52296
    2. Nikolay_St review https://review.openstack.org/#/c/59827/
  4. openstack
    1. Nikolay_St deliver new patchset for https://review.openstack.org/#/c/52296
    2. Nikolay_St review https://review.openstack.org/#/c/59827/
    3. DinaBelova Review https://review.openstack.org/#/c/57200/


People present (lines said)

  1. bauzas (71)
  2. DinaBelova (70)
  3. Nikolay_St (25)
  4. SergeyLukjanov (19)
  5. openstack (4)
  6. NobodyCam (2)
  7. ogelbukh (1)


Generated by MeetBot 0.1.4.