#openstack-meeting: climate

Meeting started by DinaBelova at 09:59:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_December_17_2013 (DinaBelova, 10:01:23)

  1. Action items from the last meeting + reviews queries (DinaBelova, 10:01:56)
    1. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-09-20.01.html (DinaBelova, 10:02:23)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z (DinaBelova, 10:09:10)
    3. AGREED: New release date Jan 21/23 (DinaBelova, 10:17:31)

  2. Openstack new Program or not? https://wiki.openstack.org/wiki/Governance/NewPrograms (DinaBelova, 10:18:18)
    1. https://wiki.openstack.org/wiki/Programs (DinaBelova, 10:18:55)
    2. AGREED: Prepare new program's description and start working on incubation proposal with mission, etc. (DinaBelova, 10:24:45)

  3. PTL election questions (DinaBelova, 10:25:59)
    1. http://civs.cs.cornell.edu (SergeyLukjanov, 10:27:04)
    2. https://wiki.openstack.org/wiki/Election_Officiating_Guidelines (SergeyLukjanov, 10:29:04)
    3. VOTE: Voted on "Elect PTL for the Icehouse timeframe?" Results are, Yes: 5 (DinaBelova, 10:36:21)
    4. VOTE: Voted on "Use 2 OpenStack release cycles as a timeframe for electing ATCs?" Results are, Yes: 5 (DinaBelova, 10:43:03)
    5. ACTION: SergeyLukjanov to prepare aggregated doc about Climate PTL elections (SergeyLukjanov, 10:44:13)

  4. Cafe project https://wiki.openstack.org/wiki/Cafe (DinaBelova, 10:44:17)
    1. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg11857.html (DinaBelova, 10:44:41)
    2. VOTE: Voted on "May the PTL candidate be self-nominated?" Results are, Yes: 1 (DinaBelova, 10:55:32)
    3. VOTE: Voted on "Should the PTL candidate be self-nominated?" Results are, Yes: 5 (DinaBelova, 10:56:18)


Meeting ended at 10:57:34 UTC (full logs).

Action items

  1. SergeyLukjanov to prepare aggregated doc about Climate PTL elections


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov to prepare aggregated doc about Climate PTL elections


People present (lines said)

  1. DinaBelova (178)
  2. bauzas (137)
  3. SergeyLukjanov (82)
  4. Nikolay_1t (24)
  5. openstack (20)
  6. f_rossigneux_ (5)


Generated by MeetBot 0.1.4.