#openstack-meeting: climate

Meeting started by DinaBelova at 15:00:24 UTC (full logs).

Meeting summary

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:03:01)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-01-10-15.00.html (DinaBelova, 15:03:25)
    2. ACTION: bauzas add link to incubation checklist on our wiki (DinaBelova, 15:05:57)
    3. https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z (DinaBelova, 15:06:31)
    4. : Incubation checklist https://review.openstack.org/#/c/59454/2/reference/incubation-integration-requirements (bauzas, 15:06:36)
    5. ACTION: bauzas Create bug about client unittests missing (DinaBelova, 15:13:30)

  2. Current status for the Climate 0.1.0 (DinaBelova, 15:14:48)
    1. ACTION: DinaBelova create bug for oslo.messaging upgrading (DinaBelova, 15:16:10)

  3. Integration with Ceilometer (DinaBelova, 15:21:53)
  4. Open discussion (DinaBelova, 15:26:24)


Meeting ended at 15:32:13 UTC (full logs).

Action items

  1. bauzas add link to incubation checklist on our wiki
  2. bauzas Create bug about client unittests missing
  3. DinaBelova create bug for oslo.messaging upgrading


Action items, by person

  1. bauzas
    1. bauzas add link to incubation checklist on our wiki
    2. bauzas Create bug about client unittests missing
  2. DinaBelova
    1. DinaBelova create bug for oslo.messaging upgrading


People present (lines said)

  1. DinaBelova (100)
  2. bauzas (62)
  3. Nikolay_St (15)
  4. JoelC (4)
  5. openstack (3)
  6. scroiset (2)
  7. f_rossigneux (1)


Generated by MeetBot 0.1.4.