#openstack-meeting: climate

Meeting started by DinaBelova at 15:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Next_meetings (DinaBelova, 15:07:07)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:10:29)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-04-15.02.html (DinaBelova, 15:10:37)

  2. Current 0.1.1 status (DinaBelova, 15:15:41)
    1. https://launchpad.net/climate/+milestone/0.1.1 (DinaBelova, 15:15:51)
    2. https://bugs.launchpad.net/bugs/1276638 This one was merged (pafuent, 15:17:18)
    3. ACTION: DinaBelova Fix https://bugs.launchpad.net/bugs/1276638 state (DinaBelova, 15:19:26)

  3. Future plans for 0.2 (https://etherpad.openstack.org/p/climate-0.2) + special attention on notifications BP (DinaBelova, 15:20:57)
    1. https://blueprints.launchpad.net/climate/0.2.x (DinaBelova, 15:21:44)
    2. https://blueprints.launchpad.net/climate/0.2.x (DinaBelova, 15:21:48)
    3. https://blueprints.launchpad.net/climate/+spec/notifications (DinaBelova, 15:28:37)

  4. New name for Climate ('climate' repos already exist on PyPi and rtfd) (https://etherpad.openstack.org/p/climate-new-name) - ideas? (DinaBelova, 15:31:32)
    1. VOTE: Voted on "Change Climate project name?" Results are, yes: 5 (DinaBelova, 15:36:35)
    2. VOTE: Voted on "Define list of new possible names in 2 weeks starting from Feb 10 (1 extra week if no new names will be proposed)?" Results are, yes: 5 (DinaBelova, 15:41:47)
    3. VOTE: Voted on "Is PTL responsible for choosing name if no variant will be chosen during first 3 weeks?" Results are, yes: 5 (DinaBelova, 15:43:50)
    4. VOTE: Voted on "Who will be electorate?" Results are, ATCs_and_name_declarants: 5 (DinaBelova, 15:55:23)
    5. AGREED: use 2 cycle name changing (leave 5 names after 1st round, 2nd - define name) (DinaBelova, 15:56:51)

  5. Summit talks (DinaBelova, 15:57:09)
  6. Open discussion (DinaBelova, 15:58:57)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. DinaBelova Fix https://bugs.launchpad.net/bugs/1276638 state


Action items, by person

  1. DinaBelova
    1. DinaBelova Fix https://bugs.launchpad.net/bugs/1276638 state


People present (lines said)

  1. DinaBelova (175)
  2. bauzas (76)
  3. pafuent (22)
  4. casanch1 (19)
  5. SergeyLukjanov (19)
  6. openstack (19)
  7. ddutta (9)
  8. Nikolay_St (2)
  9. uvirtbot (2)


Generated by MeetBot 0.1.4.