#openstack-meeting: climate

Meeting started by DinaBelova at 15:04:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_February_14_2014 (DinaBelova, 15:06:52)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:09:38)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-07-15.00.html (DinaBelova, 15:09:52)
    2. https://review.openstack.org/#/q/status:open+AND+(project:stackforge/climate+OR+project:stackforge/climate-nova+OR+project:stackforge/python-climateclient),n,z (DinaBelova, 15:10:18)

  2. Climate 0.1.1 and 0.2 status (DinaBelova, 15:14:36)
    1. https://launchpad.net/climate/+milestone/0.1.1 (DinaBelova, 15:14:43)
    2. https://blueprints.launchpad.net/climate/0.2.x (DinaBelova, 15:15:05)
    3. AGREED: Have next Climate <New_Name> release after new name will be found (DinaBelova, 15:17:52)
    4. First results with Notification BP in one week (DinaBelova, 15:20:33)

  3. Climate incubation status (https://etherpad.openstack.org/p/climate-incubation-status) (DinaBelova, 15:23:11)
    1. VOTE: Voted on "Start voting (1st round) for new Climate name Feb 24?" Results are, yes: 6 (DinaBelova, 15:30:19)
    2. VOTE: Voted on "End voting (1st round) for new Climate name Feb 28?" Results are, yes: 7 (DinaBelova, 15:32:54)
    3. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (SergeyLukjanov, 15:39:36)
    4. VOTE: Voted on "2st round for new Climate name Mar 3 -7?" Results are, yes: 6 (DinaBelova, 15:40:31)
    5. https://etherpad.openstack.org/p/climate-program (DinaBelova, 15:42:16)
    6. ACTION: Everyone think about new Program Proposal (DinaBelova, 15:43:40)
    7. ACTION: Everyone think about more variants for Climate new name and add them to list (DinaBelova, 15:44:04)

  4. New name for Climate (https://etherpad.openstack.org/p/climate-new-name) - list of possible names (DinaBelova, 15:44:27)
  5. Open discussion (DinaBelova, 15:49:11)


Meeting ended at 15:59:29 UTC (full logs).

Action items

  1. Everyone think about new Program Proposal
  2. Everyone think about more variants for Climate new name and add them to list


People present (lines said)

  1. DinaBelova (215)
  2. casanch1 (30)
  3. bauzas (28)
  4. Nikolay_St (22)
  5. pafuent (19)
  6. openstack (16)
  7. SergeyLukjanov (10)
  8. cmart (6)
  9. dpamio (1)


Generated by MeetBot 0.1.4.