#openstack-meeting: climate

Meeting started by DinaBelova at 15:01:21 UTC (full logs).

Meeting summary

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:07:50)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-28-15.00.html (DinaBelova, 15:08:01)
    2. https://wiki.openstack.org/Governance/TechnicalCommittee (DinaBelova, 15:10:13)

  2. Closing new Climate name voting (DinaBelova, 15:11:23)
    1. Climate new name voting end *today* (DinaBelova, 15:11:40)

  3. Incubation request status (DinaBelova, 15:13:35)
    1. there will be TC meeting on Tuesday, 20:00 UTC (DinaBelova, 15:14:11)
    2. every Climate team member is welcome to join it (DinaBelova, 15:14:38)

  4. Some bugs/bps statuses (DinaBelova, 15:16:40)
    1. https://bugs.launchpad.net/climate/+bug/1285585 (DinaBelova, 15:17:39)
    2. https://bugs.launchpad.net/climate/+bug/1282534 (DinaBelova, 15:17:39)
    3. https://bugs.launchpad.net/climate/+bug/1270183 (DinaBelova, 15:17:39)
    4. https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref (DinaBelova, 15:17:46)
    5. https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing (DinaBelova, 15:17:46)
    6. ACTION: casanch1 start working on https://bugs.launchpad.net/climate/+bug/1285585 (DinaBelova, 15:20:10)
    7. https://bugs.launchpad.net/climate/+bug/1282534 ? (DinaBelova, 15:20:56)
    8. ACTION: f_rossigneux check https://bugs.launchpad.net/climate/+bug/1240021 one more time (and start working on it if it's still valid) (DinaBelova, 15:24:24)
    9. ACTION: DinaBelova assign https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref to casanch1 (DinaBelova, 15:29:31)
    10. ACTION: get https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing status from Swann (DinaBelova, 15:30:26)

  5. Open discussion (DinaBelova, 15:31:21)
    1. DinaBelova will send chosen name to OS lawyers for final trademark/etc checking (DinaBelova, 15:32:08)
    2. Savanna is renaming this weekend, but we have no opportunity to do that for Climate because lawyers were checking 5 names for Savanna during >2weeks (DinaBelova, 15:32:58)


Meeting ended at 15:34:25 UTC (full logs).

Action items

  1. casanch1 start working on https://bugs.launchpad.net/climate/+bug/1285585
  2. f_rossigneux check https://bugs.launchpad.net/climate/+bug/1240021 one more time (and start working on it if it's still valid)
  3. DinaBelova assign https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref to casanch1
  4. get https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing status from Swann


Action items, by person

  1. casanch1
    1. casanch1 start working on https://bugs.launchpad.net/climate/+bug/1285585
    2. DinaBelova assign https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref to casanch1
  2. DinaBelova
    1. DinaBelova assign https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref to casanch1
  3. f_rossigneux
    1. f_rossigneux check https://bugs.launchpad.net/climate/+bug/1240021 one more time (and start working on it if it's still valid)


People present (lines said)

  1. DinaBelova (117)
  2. casanch1 (21)
  3. f_rossigneux (6)
  4. dpamio (6)
  5. SergeyLukjanov (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.