#openstack-meeting: climate

Meeting started by DinaBelova at 15:09:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:10:42)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:11:03)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-03-07-15.01.html (DinaBelova, 15:11:10)

  2. Tempest testing BP assignment (DinaBelova, 15:15:30)
    1. ACTION: cmart Start working on Climate tempest testing (DinaBelova, 15:17:22)
    2. ACTION: DinaBelova assign Tempest testing BP to cmart (DinaBelova, 15:18:22)

  3. 0.1.1 status (DinaBelova, 15:18:31)
    1. https://launchpad.net/climate/+milestone/0.1.1 (DinaBelova, 15:18:37)
    2. DinaBelova wait till Tuesday - if no reaction from foundation, will try to send one more email (DinaBelova, 15:23:40)
    3. AGREED: Priorities for the next week: new name checking + designs for state leases and new step in lease-creation (DinaBelova, 15:26:32)
    4. ACTION: bauzas create etherpad about designs and amend according BPs (DinaBelova, 15:26:59)

  4. Open discussion (DinaBelova, 15:27:42)
    1. ACTION: DinaBelova assign design preparation of volume reservation concept to casanch1 (DinaBelova, 15:30:38)
    2. Discuss tenant reservation concept on summit (DinaBelova, 15:33:52)


Meeting ended at 15:37:30 UTC (full logs).

Action items

  1. cmart Start working on Climate tempest testing
  2. DinaBelova assign Tempest testing BP to cmart
  3. bauzas create etherpad about designs and amend according BPs
  4. DinaBelova assign design preparation of volume reservation concept to casanch1


Action items, by person

  1. bauzas
    1. bauzas create etherpad about designs and amend according BPs
  2. casanch1
    1. DinaBelova assign design preparation of volume reservation concept to casanch1
  3. cmart
    1. cmart Start working on Climate tempest testing
    2. DinaBelova assign Tempest testing BP to cmart
  4. DinaBelova
    1. DinaBelova assign Tempest testing BP to cmart
    2. DinaBelova assign design preparation of volume reservation concept to casanch1


People present (lines said)

  1. DinaBelova (134)
  2. casanch1 (22)
  3. cmart (22)
  4. bauzas (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.