#openstack-meeting: climate

Meeting started by DinaBelova at 15:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:03:05)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:03:38)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-03-14-15.09.html (DinaBelova, 15:03:51)
    2. ACTION: DinaBelova help cmart to implement Tempest Climate Testing (DinaBelova, 15:05:20)
    3. https://github.com/stackforge/manila/tree/master/contrib/tempest (pafuent, 15:05:59)
    4. use Manila as example of how Tempest testing might be implemented in contrib (DinaBelova, 15:06:14)
    5. discuss Tempest testing (if needed) on etherpad to help cmart (DinaBelova, 15:07:14)
    6. ACTION: bauzas create etherpad about designs and amend according BPs and share links via ML (DinaBelova, 15:08:54)

  2. 0.1.1 status (proposal sbauza, TBC) (DinaBelova, 15:10:33)
    1. https://launchpad.net/climate/+milestone/0.1.1 (DinaBelova, 15:10:47)
    2. monitoring of Barbican moving to OpenStack repos to get our chance for renaming (DinaBelova, 15:17:41)
    3. ACTION: DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving (DinaBelova, 15:18:55)

  3. Bugs on trunk (DinaBelova, 15:20:45)
    1. new bugs filed in Launchpad soon due to Bull Climate testing (DinaBelova, 15:24:12)

  4. Juno Summit (DinaBelova, 15:25:41)
    1. https://review.openstack.org/#/c/76830/ (pafuent, 15:25:54)
    2. ACTION: DinaBelova fill form to participate in #vbrownbag Tech Talks (DinaBelova, 15:28:58)
    3. ACTION: DinaBelova ask Michael Still about reasons for rejecting of Climate talk (DinaBelova, 15:30:43)

  5. Open discussion (DinaBelova, 15:31:24)
    1. https://review.openstack.org/#/c/76830/ (DinaBelova, 15:31:41)
    2. we'll try to have cross-project session on summit due to TC decision (DinaBelova, 15:32:29)
    3. ACTION: bauzas ask scroiiset status for https://review.openstack.org/#/c/76830/ (DinaBelova, 15:34:53)
    4. ACTION: pafuent publish fix for PR + trusts (DinaBelova, 15:39:04)
    5. ACTION: scroiset rebase https://review.openstack.org/#/c/76830/ (DinaBelova, 15:39:10)
    6. ACTION: scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75181/ (DinaBelova, 15:40:21)
    7. ACTION: scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75189/ (DinaBelova, 15:41:06)


Meeting ended at 15:43:49 UTC (full logs).

Action items

  1. DinaBelova help cmart to implement Tempest Climate Testing
  2. bauzas create etherpad about designs and amend according BPs and share links via ML
  3. DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving
  4. DinaBelova fill form to participate in #vbrownbag Tech Talks
  5. DinaBelova ask Michael Still about reasons for rejecting of Climate talk
  6. bauzas ask scroiiset status for https://review.openstack.org/#/c/76830/
  7. pafuent publish fix for PR + trusts
  8. scroiset rebase https://review.openstack.org/#/c/76830/
  9. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75181/
  10. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75189/


Action items, by person

  1. bauzas
    1. bauzas create etherpad about designs and amend according BPs and share links via ML
    2. bauzas ask scroiiset status for https://review.openstack.org/#/c/76830/
    3. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75181/
    4. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75189/
  2. DinaBelova
    1. DinaBelova help cmart to implement Tempest Climate Testing
    2. DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving
    3. DinaBelova fill form to participate in #vbrownbag Tech Talks
    4. DinaBelova ask Michael Still about reasons for rejecting of Climate talk
  3. openstack
    1. bauzas ask scroiiset status for https://review.openstack.org/#/c/76830/
    2. scroiset rebase https://review.openstack.org/#/c/76830/
    3. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75181/
    4. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75189/
  4. pafuent
    1. pafuent publish fix for PR + trusts
  5. scroiset
    1. scroiset rebase https://review.openstack.org/#/c/76830/
    2. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75181/
    3. scroiset, bauzas - please take a look on https://review.openstack.org/#/c/75189/


People present (lines said)

  1. DinaBelova (245)
  2. bauzas (85)
  3. pafuent (18)
  4. casanch1 (13)
  5. scroiset (11)
  6. openstack (3)
  7. dpamio (1)


Generated by MeetBot 0.1.4.