#openstack-meeting: climate

Meeting started by DinaBelova at 15:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:02:40)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:05:08)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-03-21-15.00.html (DinaBelova, 15:05:17)
    2. ACTION: bauzas create etherpad about new designs and amend according BPs and share links via ML (DinaBelova, 15:06:35)
    3. ACTION: DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving (DinaBelova, 15:09:10)
    4. http://openstacksummitmay2014atlanta.sched.org/overview/type/related+oss+projects (bauzas, 15:11:07)
    5. ACTION: pafuent publish fix (at least draft for core-team) for PR + trusts (DinaBelova, 15:14:28)

  2. Volume reservation concept (DinaBelova, 15:17:09)
    1. https://blueprints.launchpad.net/climate/+spec/basic-volume-plugin (DinaBelova, 15:17:18)
    2. https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin (DinaBelova, 15:18:13)
    3. ACTION: everyone propose ideas in https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin (DinaBelova, 15:23:29)

  3. Energy efficiency BP status (if Francois will come to meeting) (DinaBelova, 15:23:54)
    1. https://github.com/frossigneux/kwstandby (DinaBelova, 15:26:28)

  4. Open discussion (DinaBelova, 15:29:48)
    1. casanch1 will have vacation 2 next weeks (DinaBelova, 15:31:18)
    2. http://en.wikipedia.org/wiki/Sherpa_people (bauzas, 15:36:40)
    3. we need to organize new PTL elections (DinaBelova, 15:36:43)
    4. start PTL elections with official programs schedule - * March 28 - April 4, 05:59 UTC: Open candidacy to PTL positions * April 4 - April 11: PTL elections (DinaBelova, 15:39:15)
    5. https://review.openstack.org/#/c/76830/ (pafuent, 15:40:00)
    6. ACTION: DinaBelova, bauzas - review https://review.openstack.org/#/c/76830/ (DinaBelova, 15:42:17)
    7. https://github.com/stackforge/climate-nova/blob/master/climatenova/scheduler/filters/climate_filter.py#L74 (DinaBelova, 15:49:39)


Meeting ended at 15:52:18 UTC (full logs).

Action items

  1. bauzas create etherpad about new designs and amend according BPs and share links via ML
  2. DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving
  3. pafuent publish fix (at least draft for core-team) for PR + trusts
  4. everyone propose ideas in https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin
  5. DinaBelova, bauzas - review https://review.openstack.org/#/c/76830/


Action items, by person

  1. bauzas
    1. bauzas create etherpad about new designs and amend according BPs and share links via ML
    2. DinaBelova, bauzas - review https://review.openstack.org/#/c/76830/
  2. DinaBelova
    1. DinaBelova check one more time if Barbican folks need some maintenance for gerrit while their moving
    2. DinaBelova, bauzas - review https://review.openstack.org/#/c/76830/
  3. openstack
    1. everyone propose ideas in https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin
    2. DinaBelova, bauzas - review https://review.openstack.org/#/c/76830/
  4. pafuent
    1. pafuent publish fix (at least draft for core-team) for PR + trusts


People present (lines said)

  1. DinaBelova (187)
  2. bauzas (75)
  3. casanch1 (28)
  4. pafuent (26)
  5. dpamio (6)
  6. SergeyLukjanov (4)
  7. mkaminsk (3)
  8. openstack (3)
  9. tomek_adamczewsk (1)


Generated by MeetBot 0.1.4.