#openstack-meeting: climate

Meeting started by DinaBelova at 15:01:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:03:00)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:03:11)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-03-28-15.00.html (DinaBelova, 15:03:22)
    2. https://etherpad.openstack.org/p/climate-resource-allocation-framework (bauzas, 15:06:04)
    3. ACTION: everyone take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework (DinaBelova, 15:06:33)
    4. ACTION: DinaBelova write Barbican folks about one gerrit maintenance (DinaBelova, 15:08:01)
    5. ACTION: DinaBelova view & comment https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin (DinaBelova, 15:09:13)

  2. Renaming status (DinaBelova, 15:10:53)
    1. ACTION: DinaBelova ping foundation about new name search status (DinaBelova, 15:12:26)

  3. Cross-project session status (DinaBelova, 15:12:42)
    1. http://summit.openstack.org/cfp/details/45 (bauzas, 15:13:16)

  4. Energy efficiency BP status (DinaBelova, 15:16:16)
    1. https://etherpad.openstack.org/p/climate-standby-modes (DinaBelova, 15:19:42)
    2. http://docs.openstack.org/developer/ironic/webapi/v1.html#nodestates (scroiset_, 15:20:10)
    3. ACTION: all comment https://etherpad.openstack.org/p/climate-standby-modes - find all naughty things and try to do that as quick as possible (DinaBelova, 15:25:51)

  5. Open discussion (DinaBelova, 15:26:31)
    1. https://bugs.launchpad.net/climate/+bug/1301294 (pafuent, 15:26:55)
    2. https://github.com/stackforge/climate/blob/master/climate/plugins/oshosts/reservation_pool.py#L194 (bauzas, 15:28:49)
    3. http://en.wikipedia.org/wiki/Fully_qualified_domain_name (DinaBelova, 15:30:58)
    4. https://github.com/stackforge/climate/blob/master/climate/plugins/oshosts/reservation_pool.py#L194 (bauzas, 15:34:28)


Meeting ended at 15:36:37 UTC (full logs).

Action items

  1. everyone take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework
  2. DinaBelova write Barbican folks about one gerrit maintenance
  3. DinaBelova view & comment https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin
  4. DinaBelova ping foundation about new name search status
  5. all comment https://etherpad.openstack.org/p/climate-standby-modes - find all naughty things and try to do that as quick as possible


Action items, by person

  1. DinaBelova
    1. DinaBelova write Barbican folks about one gerrit maintenance
    2. DinaBelova view & comment https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin
    3. DinaBelova ping foundation about new name search status
  2. openstack
    1. everyone take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework
    2. DinaBelova view & comment https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin
    3. all comment https://etherpad.openstack.org/p/climate-standby-modes - find all naughty things and try to do that as quick as possible


People present (lines said)

  1. DinaBelova (108)
  2. bauzas (49)
  3. scroiset_ (11)
  4. pafuent (11)
  5. cmart (9)
  6. f_rossigneux (6)
  7. bauzas_mob (5)
  8. openstack (3)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.