#openstack-meeting: climate

Meeting started by DinaBelova at 15:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate - 3PM is Climate meeting (DinaBelova, 15:04:46)
    2. https://wiki.openstack.org/wiki/Meetings#Climate_.28Reservations.29_team_meeting - still 3PM (DinaBelova, 15:05:20)
    3. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:06:14)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:06:27)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-04-04-15.01.html (DinaBelova, 15:06:46)
    2. ACTION: DinaBelova ping foundation about new name search status (DinaBelova, 15:08:48)
    3. https://etherpad.openstack.org/p/climate-resource-allocation-framework and https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin - quite connected BPs (DinaBelova, 15:13:33)
    4. ACTION: bauzas should say if he'll work on https://etherpad.openstack.org/p/climate-resource-allocation-framework (DinaBelova, 15:15:15)
    5. ACTION: scroiset - take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin https://etherpad.openstack.org/p/climate-standby-modes (DinaBelova, 15:16:24)

  2. Summit session status (DinaBelova, 15:16:55)
    1. https://wiki.openstack.org/wiki/Summit/Juno#Topics (DinaBelova, 15:20:11)

  3. Unassigned bugs and BPs (DinaBelova, 15:24:12)
    1. https://review.openstack.org/#/c/82192/ - we need to restore it, when Cristian will be back (DinaBelova, 15:25:45)
    2. https://blueprints.launchpad.net/climate/+spec/create-plugin-api-endpoint (DinaBelova, 15:26:33)
    3. https://blueprints.launchpad.net/climate/+spec/before-end-notification-crud (DinaBelova, 15:26:33)
    4. https://bugs.launchpad.net/climate/+bug/1306622 (DinaBelova, 15:26:33)
    5. https://bugs.launchpad.net/climate/+bug/1306234 (DinaBelova, 15:26:33)
    6. https://bugs.launchpad.net/climate/+bug/1305149 (DinaBelova, 15:26:33)
    7. https://bugs.launchpad.net/climate/+bug/1305129 (DinaBelova, 15:26:34)
    8. https://bugs.launchpad.net/climate/+bug/1255106 (DinaBelova, 15:26:59)
    9. https://review.openstack.org/#/c/73574/ (DinaBelova, 15:26:59)
    10. https://blueprints.launchpad.net/climate/+spec/lease-state (DinaBelova, 15:26:59)
    11. https://blueprints.launchpad.net/climate/+spec/create-plugin-api-endpoint and https://blueprints.launchpad.net/climate/+spec/before-end-notification-crud (DinaBelova, 15:30:55)

  4. Open discussion (DinaBelova, 15:40:45)
    1. https://bugs.launchpad.net/climate/+bug/1299122 (pafuent, 15:47:34)
    2. https://bugs.launchpad.net/climate/+bug/1304435 (pafuent, 15:48:51)
    3. https://docs.google.com/spreadsheets/d/1teQ9Tta9UafV2j9AlkJwTwQIP4feT4vZSFOOn2-khjA/edit?usp=sharing (DinaBelova, 15:55:17)


Meeting ended at 15:58:02 UTC (full logs).

Action items

  1. DinaBelova ping foundation about new name search status
  2. bauzas should say if he'll work on https://etherpad.openstack.org/p/climate-resource-allocation-framework
  3. scroiset - take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin https://etherpad.openstack.org/p/climate-standby-modes


Action items, by person

  1. DinaBelova
    1. DinaBelova ping foundation about new name search status
  2. openstack
    1. bauzas should say if he'll work on https://etherpad.openstack.org/p/climate-resource-allocation-framework
    2. scroiset - take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin https://etherpad.openstack.org/p/climate-standby-modes
  3. scroiset
    1. scroiset - take a look on https://etherpad.openstack.org/p/climate-resource-allocation-framework https://etherpad.openstack.org/p/climate-bp-basic-volume-plugin https://etherpad.openstack.org/p/climate-standby-modes


People present (lines said)

  1. DinaBelova (221)
  2. cmart (53)
  3. pafuent (49)
  4. scroiset (11)
  5. uvirtbot (11)
  6. dpamio (8)
  7. schwicke (5)
  8. VINOD_ (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.