#openstack-meeting: climate

Meeting started by bauzas at 15:00:03 UTC (full logs).

Meeting summary

  1. new climate-core (bauzas, 15:06:33)
    1. pafuent new climate-core, with a total to 5 as of now (bauzas, 15:09:15)
    2. https://wiki.openstack.org/wiki/Meetings/Climate (bauzas, 15:09:45)

  2. Action items from the last meeting + reviews queries (bauzas, 15:09:54)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-04-11-15.00.html (bauzas, 15:10:06)
    2. Blazar now official codename for Reservation Service (ex-Climate) (bauzas, 15:11:55)
    3. HELP: vote (bauzas, 15:13:06)
    4. HELP: startvote (bauzas, 15:13:50)
    5. HELP: (bauzas, 15:14:03)
    6. AGREED: Wait for changing repository to Blazar after Summit event (bauzas, 15:14:46)
    7. https://etherpad.openstack.org/p/climate-resource-allocation-framework (bauzas, 15:21:52)
    8. https://review.openstack.org/#/c/87352/ (cmart, 15:38:46)

  3. Summit session status (bauzas, 15:47:31)
    1. http://summit.openstack.org/cfp/details/142 (bauzas, 15:48:28)
    2. http://junodesignsummit.sched.org/event/a848270c309b10517d4d186fecaf768f#.U1qD716aH-A (casanch1, 15:49:19)
    3. https://etherpad.openstack.org/p/Gantt-summit-sessions (bauzas, 15:50:44)

  4. Climate -> Blazar renaming (bauzas, 15:51:50)
  5. Open discussion (bauzas, 15:52:26)
    1. https://review.openstack.org/#/c/90206/ (pafuent, 15:54:00)
    2. https://review.openstack.org/#/c/87684/ (cmart, 15:57:52)
    3. ACTION: cmart to create a bug for using oslo timeutils (bauzas, 15:59:31)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. cmart to create a bug for using oslo timeutils


Action items, by person

  1. cmart
    1. cmart to create a bug for using oslo timeutils


People present (lines said)

  1. bauzas (128)
  2. cmart (37)
  3. pafuent (28)
  4. casanch1 (19)
  5. jay-lau-513 (18)
  6. bauzas__ (11)
  7. DinaBelova (9)
  8. SergeyLukjanov (5)
  9. bauzas_ (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.