#cloudkitty: cloudkitty

Meeting started by priteau at 14:00:14 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 14:00:30)
  2. Victoria release (priteau, 14:02:49)
    1. https://review.opendev.org/#/c/739317/ (priteau, 14:23:22)

  3. Wallaby PTG plans (priteau, 14:25:16)
    1. https://www.openstack.org/ptg (priteau, 14:26:18)
    2. ACTION: Recover access to Launchpad project (priteau, 14:46:15)
    3. ACTION: Request time for the PTG by September 10 (priteau, 14:49:15)

  4. AOB (priteau, 14:49:21)


Meeting ended at 14:56:37 UTC (full logs).

Action items

  1. Recover access to Launchpad project
  2. Request time for the PTG by September 10


People present (lines said)

  1. priteau (86)
  2. rafaelweingartne (44)
  3. openstackgerrit (9)
  4. openstack (3)
  5. mkarpiarz (2)
  6. Haunted330 (1)


Generated by MeetBot 0.1.4.