#cloudkitty: cloudkitty

Meeting started by priteau at 14:00:02 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 14:00:33)
  2. Action items from last meeting (priteau, 14:02:28)
    1. ACTION: Recover access to Launchpad project (priteau) (priteau, 14:04:13)

  3. Victoria release (priteau, 14:04:21)
  4. Wallaby PTG plans (priteau, 14:12:52)
    1. CloudKitty vPTG on Friday October 30, 14-17 UTC (priteau, 14:14:03)
    2. https://etherpad.opendev.org/p/cloudkitty-ptg-wallaby (priteau, 14:16:09)

  5. AOB (priteau, 14:26:41)


Meeting ended at 14:31:17 UTC (full logs).

Action items

  1. Recover access to Launchpad project (priteau)


Action items, by person

  1. priteau
    1. Recover access to Launchpad project (priteau)


People present (lines said)

  1. priteau (54)
  2. rafaelweingartne (8)
  3. mkarpiarz (5)
  4. openstack (3)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.