#cloudkitty: cloudkitty

Meeting started by rafaelweingartne at 14:02:11 UTC (full logs).

Meeting summary

  1. Review priorities (rafaelweingartne, 14:04:02)
    1. https://etherpad.opendev.org/p/cloudkitty-ptg-wallaby (rafaelweingartne, 14:14:11)
    2. https://review.opendev.org/#/c/708121/ (jopdorp, 14:15:18)
    3. https://review.opendev.org/#/c/708121/3/cloudkitty/storage/v2/elasticsearch/client.py (jopdorp, 14:17:11)
    4. https://docs.openstack.org/contributors/code-and-documentation/index.html (priteau, 14:21:10)
    5. https://docs.openstack.org/contributors/code-and-documentation/patch-best-practices.html#depends-on-tag (priteau, 14:22:38)
    6. https://docs.openstack.org/contributors/code-and-documentation/patch-best-practices.html#patch-chains-depends-on-tag-and-gerrit-topics (jopdorp, 14:22:42)
    7. https://review.opendev.org/#/c/708121 ? (jopdorp, 14:25:01)

  2. Wallaby release (rafaelweingartne, 14:30:24)
    1. ACTION: create a list with possible features we would like to see in Wallaby (rafaelweingartne, 14:32:03)
    2. https://opendev.org/openstack/cloudkitty-dashboard/src/branch/master/cloudkittydashboard/overrides.py (jopdorp, 14:43:27)
    3. https://opendev.org/openstack/cloudkitty-dashboard/src/branch/master/cloudkittydashboard/dashboards/project/rating/templates/rating/_launch_details_price.html (jopdorp, 14:43:47)

  3. AOB (rafaelweingartne, 14:49:59)


Meeting ended at 14:59:27 UTC (full logs).

Action items

  1. create a list with possible features we would like to see in Wallaby


People present (lines said)

  1. jopdorp (58)
  2. rafaelweingartne (46)
  3. priteau (23)
  4. openstack (3)


Generated by MeetBot 0.1.4.