#cloudkitty: cloudkitty

Meeting started by rafaelweingartner at 14:01:58 UTC (full logs).

Meeting summary

  1. deprecate ElasticSearch support in favor of OpenSearch (rafaelweingartner, 14:04:25)
    1. ACTION: Pierre to update the devstack plugin to use OpenSearch (priteau, 14:24:58)
    2. https://opensearch.org/docs/latest/opensearch/install/docker/ (mkarpiarz, 14:28:55)

  2. Monasca deprecation (rafaelweingartner, 14:29:26)
  3. CloudKitty API reference docs (https://docs.openstack.org/cloudkitty/latest/api-reference/index.html) to https://docs.openstack.org/api-ref/ (rafaelweingartner, 14:33:10)
  4. Target review of the meeting (rafaelweingartner, 14:37:49)
    1. https://review.opendev.org/c/openstack/cloudkitty/+/862824 (rafaelweingartner, 14:38:00)
    2. https://docs.openstack.org/cloudkitty/latest/user/rating/pyscripts.html (mkarpiarz, 15:01:07)


Meeting ended at 15:06:33 UTC (full logs).

Action items

  1. Pierre to update the devstack plugin to use OpenSearch


People present (lines said)

  1. rafaelweingartner (77)
  2. priteau (46)
  3. mkarpiarz (21)
  4. opendevreview (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.