#openstack-meeting: cloudpulse

Meeting started by vnod at 23:00:13 UTC (full logs).

Meeting summary

  1. rollcall (vnod, 23:00:44)
  2. introduction (vnod, 23:05:38)
  3. announcements (vnod, 23:11:17)
  4. Healthcheck API (vnod, 23:15:08)
    1. https://blueprints.launchpad.net/cloudpulse/+spec/cloudpulse-api-handler (vnod, 23:16:09)
    2. https://blueprints.launchpad.net/cloudpulse/+spec/datamodel (vnod, 23:18:20)
    3. ACTION: sdake file alembic blueprint (vnod, 23:21:08)
    4. ACTION: pksingh__ to file conductor (vnod, 23:24:44)

  5. python CLI (vnod, 23:26:37)
    1. ACTION: anshanmu file blueprint api-tests (vnod, 23:44:01)

  6. opendiscussion (vnod, 23:45:34)


Meeting ended at 23:55:05 UTC (full logs).

Action items

  1. sdake file alembic blueprint
  2. pksingh__ to file conductor
  3. anshanmu file blueprint api-tests


Action items, by person

  1. pksingh__
    1. pksingh__ to file conductor
  2. sdake
    1. sdake file alembic blueprint


People present (lines said)

  1. vnod (88)
  2. sdake_ (54)
  3. sdake (31)
  4. stevemar (25)
  5. pksingh__ (11)
  6. pradeech (6)
  7. openstack (3)
  8. Ajay_ (2)
  9. Jinay (1)


Generated by MeetBot 0.1.4.