#openstack-meeting-alt: community

Meeting started by reed at 17:10:06 UTC (full logs).

Meeting summary

  1. activity board (reed, 17:10:19)
    1. https://github.com/VizGrimoire/VizGrimoireJS/issues/61 (reed, 17:19:45)
    2. ACTION: dizquierdo to investigate the list of people affiliated with yahoo on the persons db (reed, 17:21:58)

  2. askbot upgrade (reed, 17:22:05)
    1. mrmartin, reed and evgeny doing work on #openstack-community channel (reed, 17:22:23)


Meeting ended at 17:23:06 UTC (full logs).

Action items

  1. dizquierdo to investigate the list of people affiliated with yahoo on the persons db


Action items, by person

  1. dizquierdo
    1. dizquierdo to investigate the list of people affiliated with yahoo on the persons db


People present (lines said)

  1. reed (27)
  2. dizquierdo (23)
  3. openstack (3)
  4. mrmartin (1)


Generated by MeetBot 0.1.4.