#openstack-meeting-alt: CongressTeamMeeting

Meeting started by pballand at 18:04:11 UTC (full logs).

Meeting summary

  1. Intro to Congress (pballand, 18:04:32)
    1. https://wiki.openstack.org/wiki/Congress (pballand, 18:06:26)

  2. Participant intros (pballand, 18:06:49)
  3. Initial use cases (pballand, 18:13:31)
    1. AGREED: Initial Congress use cases should focus on cross-component policy rules (pballand, 18:18:33)

  4. open discussion (pballand, 18:22:10)


Meeting ended at 18:25:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pballand (35)
  2. thinrichs (10)
  3. banix (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.