#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:02:10 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091591.html (bryan_att, 00:03:25)

  1. bryan_att's email (thinrichs, 00:06:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091591.html (thinrichs, 00:06:19)

  2. Mitaka release (thinrichs, 00:20:12)
  3. stable branches (thinrichs, 00:25:46)
    1. ACTION: thinrichs will do a stable/liberty release (thinrichs, 00:30:55)

  4. Austin (thinrichs, 00:31:12)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=congress (thinrichs, 00:40:57)

  5. open discussion (thinrichs, 00:52:24)
    1. https://congress.readthedocs.org/en/latest/ (thinrichs, 00:54:22)
    2. http://docs.openstack.org/ (thinrichs, 00:55:11)
    3. http://docs.openstack.org/developer/congress/ (ramineni_, 00:57:03)
    4. http://docs.openstack.org/developer/openstack-projects.html (thinrichs, 00:58:04)


Meeting ended at 01:01:02 UTC (full logs).

Action items

  1. thinrichs will do a stable/liberty release


Action items, by person

  1. thinrichs
    1. thinrichs will do a stable/liberty release


People present (lines said)

  1. thinrichs (122)
  2. bryan_att (27)
  3. ramineni_ (27)
  4. ekcs (19)
  5. masahito (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.